Important Attn: Addon Devs - Python 3 compatible addons
#15
(2020-02-15, 02:10)ronie Wrote: We are sorry and apologize for any/all inconvenience this will cause you.

Submitting twice and maintaining two separate branches to get a single add-on in Kodi repo is very hard to unaccept for me!

There must be a better solution, we put a lot of effort in making add-ons compatible with both Python 2 and Python 3! Our master branch is fully compatible with Kodi 18 and Kodi 19.
So, please reconsider this change, a single addon.xml that i both compatible with Kodi 18 and Kodi 19 must be possible!
Reply


Messages In This Thread
RE: Attn: Addon Devs - Python 3 compatible addons - by mediaminister - 2020-03-03, 14:53


Logout Mark Read Team Forum Stats Members Help
Attn: Addon Devs - Python 3 compatible addons0
This forum uses Lukasz Tkacz MyBB addons.