Important Attn: Addon Devs - Python 3 compatible addons
#23
Hi I develop an unofficial plugin that doesn't even go through the Kodi repo that no longer works.   It is a specialty addon used by a handful of users and how does it makes sense for Kodi to demand a minimum version which in fact is not actually correct since te addon works fine with python2 in v18 and with python 3 up to now.   If Kodi wants to control the official repository that it fine but why does this need to apply to unofficial addons?

Martin
Reply


Messages In This Thread
RE: Attn: Addon Devs - Python 3 compatible addons - by emveepee - 2020-03-05, 01:08


Logout Mark Read Team Forum Stats Members Help
Attn: Addon Devs - Python 3 compatible addons0
This forum uses Lukasz Tkacz MyBB addons.