•   
  • 1
  • 18
  • 19
  • 20
  • 21
  • 22(current)
WIP Ember Media Manager 1.5.x - Download & Discussion Thread
(2020-09-09, 17:34)Cromseth Wrote: If I select "Spanish" in Settings->Movies-->General-->Display best audio stream language-->Spanish
Then the only one (again just one) track added to info is the Spanish one, not the "best" one.
This is only to decide if the icon on the top right corner should be the best audio stream of all audio streams or the best audio stream of a specified language (if the audio streams are tagged with language information). The scanner add always all streams to the database/NFO.
 
(2020-09-09, 17:34)Cromseth Wrote: So there should be an option or configuration way to get ALL the audio tracks, because that shows that EMM can get any track info...
As I said, all streams should be added if mediainfo can read it. There are some special cases where streams are not added, but this has mostly to do with HD audio streams. Can you send me a short section of the video so that I can check it out?
Reply
Its the same for ALL my movies with +1 audio track...

I cut one of them to a downloadable small file (1m video) of 75MB --> here

There is the info page of the movie/file (small one):

Image

As always there is just 1 audio stream in metadata.

Thanks!
Reply
(2020-09-11, 00:11)Cromseth Wrote: I cut one of them to a downloadable small file (1m video) of 75MB --> here
If I scan your video with the latest version 1.5.0 than i get the full information:

Image

Dou you've enabled one of this settings?

Image
Reply
(2020-09-09, 17:34)Cromseth Wrote: After switch again the option to -->[Disabled] If I "reload" the movie it keeps the Spanish track as the only one
FYI: "Reload" rescan only the movie folder like the database scanner find the movie for the first time. If there is already an NFO than the information from the NFO will be used. "Reload" never scans the metadata, you have to use "Rescrape => Meta data only" or the button on the bottom right corner in the movie info panel.
Reply
(2020-09-11, 09:51)DanCooper Wrote:
(2020-09-11, 00:11)Cromseth Wrote: I cut one of them to a downloadable small file (1m video) of 75MB --> here
If I scan your video with the latest version 1.5.0 than i get the full information:

Image

Dou you've enabled one of this settings?

Image

My config:

Image

EMM doesn't get a mediainfo log, so I can't understand what happens... Its like the audio streams were limited to just one... by any cause.
 
Reply
This is the "clean" (deleting file before) EMM log to a "Metadata Refresh" (Refresh button in movie main window) of one of the movies:

2020-09-11 10:38:25.4110;Ember_Media_Manager.frmMain;Ember_Media_Manager.frmMain.bwMovieScraper_DoWork;9;TRACE;[Movie Scraper] [Start] Movies Count [1];
2020-09-11 10:38:25.4110;Ember_Media_Manager.frmMain;Ember_Media_Manager.frmMain.bwMovieScraper_DoWork;9;TRACE;[Movie Scraper] [Start] Scraping Birds of Prey: And the Fantabulous Emancipation of One Harley Quinn (2020);
2020-09-11 10:38:25.9345;EmberAPI.ModulesManager;EmberAPI.ModulesManager.RunGeneric;9;TRACE;[ModulesManager] [RunGeneric] [Start] <ScraperMulti_Movie>;
2020-09-11 10:38:25.9345;EmberAPI.ModulesManager;EmberAPI.ModulesManager.RunGeneric;9;WARN;[ModulesManager] [RunGeneric] No generic modules defined <ScraperMulti_Movie>;
2020-09-11 10:38:25.9345;EmberAPI.ModulesManager;EmberAPI.ModulesManager.RunGeneric;9;TRACE;[ModulesManager] [RunGeneric] [Start] <OnNFOSave_Movie>;
2020-09-11 10:38:25.9345;EmberAPI.ModulesManager;EmberAPI.ModulesManager.RunGeneric;9;WARN;[ModulesManager] [RunGeneric] No generic modules defined <OnNFOSave_Movie>;
2020-09-11 10:38:29.1744;EmberAPI.ModulesManager;EmberAPI.ModulesManager.RunGeneric;9;TRACE;[ModulesManager] [RunGeneric] [Start] <Sync_Movie>;
2020-09-11 10:38:29.1744;EmberAPI.ModulesManager;EmberAPI.ModulesManager.RunGeneric;9;WARN;[ModulesManager] [RunGeneric] No generic modules defined <Sync_Movie>;
2020-09-11 10:38:29.1744;Ember_Media_Manager.frmMain;Ember_Media_Manager.frmMain.bwMovieScraper_DoWork;9;TRACE;[Movie Scraper] [Done] Scraping Birds of Prey: And the Fantabulous Emancipation of One Harley Quinn (2020);
2020-09-11 10:38:29.1744;Ember_Media_Manager.frmMain;Ember_Media_Manager.frmMain.bwMovieScraper_DoWork;9;TRACE;[Movie Scraper] [Done] Scraping;
2020-09-11 10:38:29.1901;EmberAPI.ModulesManager;EmberAPI.ModulesManager.RunGeneric;1;TRACE;[ModulesManager] [RunGeneric] [Start] <Notification>;
2020-09-11 10:38:29.1901;EmberAPI.ModulesManager;EmberAPI.ModulesManager.RunGeneric;1;TRACE;[ModulesManager] [RunGeneric] Run generic module <Notifications>;
2020-09-11 10:38:29.4375;EmberAPI.HTTP;EmberAPI.HTTP.DownloadImage;55;ERROR;DownloadImage    <https://m.media-amazon.com/images/M/[email protected]@.SX1000_SY1000.jpg>;"EXCEPTION OCCURRED:System.Net.WebException: Anulada la solicitud: La solicitud fue cancelada.
   en System.Net.ConnectStream.Read(Byte[] buffer, Int32 offset, Int32 size)
   en System.IO.Stream.InternalCopyTo(Stream destination, Int32 bufferSize)
   en EmberAPI.HTTP.DownloadImage()*   en System.Net.ConnectStream.Read(Byte[] buffer, Int32 offset, Int32 size)
   en System.IO.Stream.InternalCopyTo(Stream destination, Int32 bufferSize)
   en EmberAPI.HTTP.DownloadImage()"

EDIT: I guess that button just rescrape the movie data info, not metadata. So there seems impossible to get a log or similar of what mediainfo is doing...
Reply
(2020-09-11, 10:41)Cromseth Wrote: EDIT: I guess that button just rescrape the movie data info, not metadata. So there seems impossible to get a log or similar of what mediainfo is doing...

Yes, that button does only run the mediainfo scan, so you can't find any information in the log (only if the mediainfo class had an error).

Very strange... and I've no idea what the reason could be that you only get one audio stream. So please shate me your profile (.\Ember Media Manager\Profiles\PROFILENAME) to check, if a weird combination of settings causes this error.
Reply
Its weird, as if EMM could read all streams but was config to keep just one...

Profile here.

Thanks!
Reply
(2020-09-11, 14:57)Cromseth Wrote: Its weird, as if EMM could read all streams but was config to keep just one...

Profile here.

Thanks!
Tested with your settings and it works as it should for me Rolleyes
Reply
(2020-09-11, 16:15)DanCooper Wrote:
(2020-09-11, 14:57)Cromseth Wrote: Its weird, as if EMM could read all streams but was config to keep just one...

Profile here.

Thanks!
Tested with your settings and it works as it should for me Rolleyes

I tried reinstalling many times and even removing any reference in windows register, but with no luck.

I guess I have to give up again...

Thank you very much for trying!
Reply
are trailers being auto scraped yet to the nfo?
Reply
I am using Ember for my movies but I'm having difficulty with using it on TV shows - I would like to have it scrape clear logos for TV but I can't seem to figure out how to do it. 

My current workaround is to scrape my TV shows with Tiny Media Manager to get the clear logo, and then scrape everything else with Ember (I would just use TMM for the whole thing but I don't like the way it manages the rest of the artwork)

Does anyone have any ideas on how to make Ember scrape clear logos for TV?
Reply
(2020-09-12, 02:25)dr-oopie Wrote: are trailers being auto scraped yet to the nfo?
The trailer scrapers can't be used as NFO trailer scraper in an automated way. You have to do it manually in the edit dialog in the first tab. The only data scraper that provides NFO trailer (links) is the TMDb data scraper (provides YouTube links).
Reply
(2020-09-12, 03:58)starslayer74 Wrote: Does anyone have any ideas on how to make Ember scrape clear logos for TV?
You have to enable a ClearLogo file name setting (or define one manually in the File Name => Expert settings) and you've to enable a scraper that provides ClearLogos (Fanart.tv is the only scraper that provides more than posters and fanarts).
Reply
Has anyone had an issue with EMM skipping some TV show episodes when scraping for the first time?

I recently replaced some versions of a TV show with newer files and figured it would just be easier to delete the nfos and re-scrape them. However, Ember is no longer scraping all the files. For instance, one is

Nashville (2012).S06E04.That's My Story.mp4

I don't see anything in the log that indicates a problem. It looks as if it just wasn't matched in the regex. I tried re-scraping and also running get missing episodes.

This is not the only problem I have had with the TV scraper in the past few months:

https://forum.kodi.tv/showthread.php?tid...pid2963409
Reply
  •   
  • 1
  • 18
  • 19
  • 20
  • 21
  • 22(current)



Logout Mark Read Team Forum Stats Members Help
Ember Media Manager 1.5.x - Download & Discussion Thread2
This forum uses Lukasz Tkacz MyBB addons.