•   
  • 1
  • 28
  • 29
  • 30(current)
  • 31
  • 32
  • 45
  •   
WIP Ember Media Manager 1.9.x - Download & Discussion Thread
(2021-01-04, 18:20)dubster Wrote: Thanks Dan, I wondered if that might be it, but the dropdown list is empty.
I think there are two bugs, but it should be possible to fix it manually. In the folder .\Ember Media Manager\Profiles\PROFILE_NAME\ should be a file CertLanguages.xml and a file Core.ScraperLanguages.xml. Open both files (with Notepad++ or Windows Notepad) and change if needed:

CertLanguages.xml:
  • <CertLanguages ...... > and </CertLanguages> has to be written as showed (proper case)
  • <language> and </language> has to be written as showed (proper case)
<?xml version="1.0" encoding="utf-8"?>
<CertLanguages xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:xsd="http://www.w3.org/2001/XMLSchema">
  <language>
    <name>USA</name>
    <abbreviation>us</abbreviation>
  </language>
  <language>
    <name>Germany</name>
    <abbreviation>de</abbreviation>
  </language>

.......

</CertLanguages>


Core.ScraperLanguages.xml:
  • <core.scraperlanguages ....> and </core.scraperlanguages> as showed
  • <language> and </language> as showed
<?xml version="1.0" encoding="utf-8"?>
<core.scraperlanguages xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:xsd="http://www.w3.org/2001/XMLSchema">
  <language>
    <name>Arabic</name>
    <abbreviation>ar-AR</abbreviation>
  </language>
  <language>
    <name>Bulgarian</name>
    <abbreviation>bg-BG</abbreviation>
  </language>

........

</core.scraperlanguages>


For both XML there is a default template in the .\Ember Media Manager\Defaults folder that should be ok. You can copy them to the profiles folder and rename it correctl if you want.
This whole mess will be fixed and changed (again) in the next 1.9.1 release.
Can I please get some help with my problem.
I can't scrape movies or Tv shows at the moment which is very frustrating.
Movies doesn't scrape "Release Date" & Tv shows doesn't scrape "Premiered" for show & season & "Aired" for episodes. See below:
Image
Image
Image
Which I don't understand, it's working fine on my old laptop with the exact same settings, but on my new laptop I'm getting these errors.
I would obviously like to use the program on my new laptop, which have better specs.
Does anybody have some idea what could be wrong? (Would my log file maybe help?).
Any help is appreciated.
Kodi v18.9 (Aeon MQ8 Multi-Mod) running on Windows 10
(2021-01-04, 19:59)DanCooper Wrote:
(2021-01-04, 18:20)dubster Wrote: Thanks Dan, I wondered if that might be it, but the dropdown list is empty.
I think there are two bugs, but it should be possible to fix it manually. In the folder .\Ember Media Manager\Profiles\PROFILE_NAME\ should be a file CertLanguages.xml and a file Core.ScraperLanguages.xml. Open both files (with Notepad++ or Windows Notepad) and change if needed:

CertLanguages.xml:
  • <CertLanguages ...... > and </CertLanguages> has to be written as showed (proper case)
  • <language> and </language> has to be written as showed (proper case)
<?xml version="1.0" encoding="utf-8"?>
<CertLanguages xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:xsd="http://www.w3.org/2001/XMLSchema">
  <language>
    <name>USA</name>
    <abbreviation>us</abbreviation>
  </language>
  <language>
    <name>Germany</name>
    <abbreviation>de</abbreviation>
  </language>

.......

</CertLanguages>


Core.ScraperLanguages.xml:
  • <core.scraperlanguages ....> and </core.scraperlanguages> as showed
  • <language> and </language> as showed
<?xml version="1.0" encoding="utf-8"?>
<core.scraperlanguages xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:xsd="http://www.w3.org/2001/XMLSchema">
  <language>
    <name>Arabic</name>
    <abbreviation>ar-AR</abbreviation>
  </language>
  <language>
    <name>Bulgarian</name>
    <abbreviation>bg-BG</abbreviation>
  </language>

........

</core.scraperlanguages>


For both XML there is a default template in the .\Ember Media Manager\Defaults folder that should be ok. You can copy them to the profiles folder if you want.
This whole mess will be fixed and changed (again) in the next 1.9.1 release.

Awesome, thanks mate, I'll give that a try.
(2021-01-04, 19:59)JanM201 Wrote: Does anybody have some idea what could be wrong? (Would my log file maybe help?).
Do you only use IMDb as scraper? Looks like IMDb changed the website again and the scraper can't parse the release date site ATM. I can fix that, but please use TMDB and/or TVDb for all data fields that you not really need from IMDb. Both scraper have a proper API, IMDb always is a mess to fix and parse.

Edit: I tested TMDb and TVDb and both provides a premiered and aired date for "3rd Rock from the Sun" (no season aired date, but these dates are missing on TMDb and TVDb does not provides aired dates for seasons nor any other data for seasons).

Edit Edit: I've fixed "Premiered" in IMDb scraper for 1.9.1. "ReleaseDate" still works for me (will be used for movies and episode "Aired" value).
No, I don't. See my settings:
Image
Image
Image
Image
This is the exact settings I use on my old laptop, which scrape without any problems.
I don't understand why it's not working on my new laptop.
Could something else be blocking the process. I'm at a loss.
Kodi v18.9 (Aeon MQ8 Multi-Mod) running on Windows 10
(2021-01-04, 20:45)JanM201 Wrote: I don't understand why it's not working on my new laptop.
Hmmm, neither do I. Please ZIP your Profiles folder, upload it somewhere and send me a link via PM. I have to check that with your exact settings and data.
Ok, I've zipped the folder. Where can I upload it to?
Kodi v18.9 (Aeon MQ8 Multi-Mod) running on Windows 10
(2021-01-04, 21:19)JanM201 Wrote: Ok, I've zipped the folder. Where can I upload it to?
https://wetransfer.com/ or https://mega.nz/ ?

On WeTrans you can set my e-mail directly: [email protected]
Ok, I've used WeTrans. Can you please confirm if you got it.
Thanks very much Rofl
Kodi v18.9 (Aeon MQ8 Multi-Mod) running on Windows 10
Hello Dan...
Glad to see that a New Ember Version is in the works...

I installed the latest 1.9
when i try to add Sources either in Movies or Tvshows the ok button is greyed... 

Image

anything i can do?
(2021-01-04, 21:35)JanM201 Wrote: Can you please confirm if you got it.
Got it. I've just added a new tv show source with an folder and one episode from "3rd Rock from the Sun" and disabled the Kodi Interface. I scraped my folder and got all data, including aired an premiered. Sorry, i don't know what the problem could be. But i will send you a new version with some fixes an additional logger entries for all premiered data triggers (via WeTransfer). No installer, please just extract it to a new folder and copy your profiles folder into the new version. Than give it a try, post the log on pastebin.com and the link to pastebin here. Don't us this version for more than this test, it's not finished.

Todo:
  • extract the ZIP into a new folder
  • copy only the Profiles folder into the new folder
  • start new version
  • select the tv show "3rd bla bla bla"
  • right mouse button => kontext menu => rescrape single data field => premiered
  • wait until the scraper (and maybe the Kodi Interfacce") has been finished
  • post the log file (.\Ember Media Manager\Logs) on pastebin.com
(2021-01-04, 22:28)solamnic Wrote: when i try to add Sources either in Movies or Tvshows the ok button is greyed... 

https://forum.kodi.tv/showthread.php?tid...pid3000637
Thanks Dan, I will give it a go & revert back.
Kodi v18.9 (Aeon MQ8 Multi-Mod) running on Windows 10
(2021-01-04, 23:02)JanM201 Wrote: Thanks Dan, I will give it a go & revert back.
I won't see it until tomorrow. I have to go to bed, I only slept 2 hours last night (shit time difference between vacation time and work Big Grin ) Tongue
Hi Dan,
I extracted the zip file. I copied the Profiles folder over to the new folder.
Then I started the new version, added 3rd Rock as a source & got the following message:
Image
After I pressed ok, the program exited. I got this same error message when I installed your other version.
I ran the program again & proceeded as you instructed.
Anyway, here is my log: https://pastebin.com/GViKZjuQ
Have a good nights rest, you deserve it.
Thanks
Kodi v18.9 (Aeon MQ8 Multi-Mod) running on Windows 10
  •   
  • 1
  • 28
  • 29
  • 30(current)
  • 31
  • 32
  • 45
  •   



Logout Mark Read Team Forum Stats Members Help
Ember Media Manager 1.9.x - Download & Discussion Thread2
This forum uses Lukasz Tkacz MyBB addons.