Media Flags missing after Upgrade to 18.6
#1
Hello Forum,

I upgraded my LibreElec box from Kodi 17 to 18.6 and just discovered, that the media flags are not "appearing" as usual.

Before in v17, when I was playing a file and closed it, a little HD or SD tag appeared behind the video. Additionally, when playing an SD DVD iso file, there are no more information like Audio Codec (e.g. DTS, AC3, etc) displayed.
When I play files now, neither SD nor HD tags appear. The tags that have been added while using v17 are still there. Just no new ones appearing.

How can I activate the media tags again and make the info on iso files appear?

Thanks!
Reply
#2
What happens with Estuary?
Reply
#3
(2020-03-16, 21:02)Hitcher Wrote: What happens with Estuary?

I switched to Estuary, the result is the same. In the bottom right corner I can see the flags for files that have been "scanned/played" with v17, but when I play now, nothing new appears.
The DVD info screen during play is empty as well, sometimes the aspect ratio shows. Thats all.
Reply
#4
OK, that's confirmed it's not a skin problem so I'll move the thread.
Reply
#5
(2020-03-17, 10:51)Hitcher Wrote: OK, that's confirmed it's not a skin problem so I'll move the thread.

OK, that is not the only problem it seems, I discovered some more. Should I open threads for all or post here?
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Media Flags missing after Upgrade to 18.600
This forum uses Lukasz Tkacz MyBB addons.