•   
  • 1
  • 12
  • 13
  • 14
  • 15
  • 16(current)
Req WWE NETWORK ADDON FIX
(2019-08-25, 13:33)lunartic Wrote: Should be fixed now. Let me know if you still run into any errors. 

Hey all - just wondering if the addon has stopped working for anybody else recently? (at least 3 weeks)
I have several boxes here and several at family/friends places and none of us are able to start a stream anymore. Login/search/browse function seems to work perfectly fine but when you go to start Live Stream or VOD, it starts to load, then the loading ring stops spinning for a bit and no video launches. I know they've been doing lots of updating to the network for the last year so it wouldn't surprise me if they changed a URL for the videos.

Is it still working OK for some people?

@lunartic By any chance can you tell me which specific file in the addon  has the video sources location/address so I can attempt to modify it to point to the (likely) new URL source? (I'm assuming that others are also having problems with the videos not loading.)

Thanks a million!! Smile


Cheers
Reply
Here the same, not working anymore. Sad
Reply
(2020-03-21, 10:07)tokethemostroast Wrote: Login/search/browse function seems to work perfectly fine but when you go to start Live Stream or VOD, it starts to load, then the loading ring stops spinning for a bit and no video launches.
I have exactly the same problem.
Reply
Same problem here.
Reply
Can confirm, same issues here.
Reply
I have last time used for see the last ppv.. if i remember elimination chamber and it's works perfectly.

Remember... apparently if you need to re-use after some days it's be necessary a LOGOUT from the preferences and re-login whit your credentials.
...only on your "little world" can you lay down the law...
Reply
(2020-03-23, 20:14)DjDiabolik Wrote: I have last time used for see the last ppv.. if i remember elimination chamber and it's works perfectly.

Remember... apparently if you need to re-use after some days it's be necessary a LOGOUT from the preferences and re-login whit your credentials.
Re-Login did not solve it.

But you are right, my last usage was elimination chamber live, that time it worked.
Reply
Hey guys.

It seems that @lunartic is inactive.
Is there anyone who can fix his addon, please?

Thanks you.

https://forum.kodi.tv/showthread.php?tid=233467&page=16
https://github.com/lunartic1910/plugin.video.wwenetwork
Reply
@Publish3r

Your post was moved to the appropriate thread.
Got a Kodi problem? Provide us with a full Debug log (wiki)  || Useful pages: First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || forum rules (wiki) || VPN policy (wiki)
Reply
  •   
  • 1
  • 12
  • 13
  • 14
  • 15
  • 16(current)
 
Thread Rating:
  • 1 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
WWE NETWORK ADDON FIX51
This forum uses Lukasz Tkacz MyBB addons.