•   
  • 1
  • 20
  • 21
  • 22
  • 23
  • 24(current)
[RELEASE] AutoWidget - Let your widgets work for you!
(2020-09-20, 04:00)rmflint Wrote: Is there a particular Working version of autowidget for Krpton 17.6? All of the versions of 2.x I have tried do not work. I uninstalled and used the first dev version in the repo which seems to work without throwing any errors. I haven’t been able to find any documentation pertaining to Krpton specific versions.
Skin: Aeon Nox Silvo
Kodi: Krpton 17.6
OS: MAC
Reply
(2020-09-20, 04:40)rmflint Wrote:
(2020-09-20, 04:00)rmflint Wrote: Is there a particular Working version of autowidget for Krpton 17.6? All of the versions of 2.x I have tried do not work. I uninstalled and used the first dev version in the repo which seems to work without throwing any errors. I haven’t been able to find any documentation pertaining to Krpton specific versions.
Skin: Aeon Nox Silvo
Kodi: Krpton 17.6
OS: MAC

What's not working? As far as I'm aware, everything should be functional in 17.6.
Reply
Hi, not sure if this has been asked before, but is it possible to add 'Remove from Autowidget group' to context menu, in addition to 'Add'?
Reply
(2020-09-20, 14:30)drinfernoo Wrote:
(2020-09-20, 04:40)rmflint Wrote:
(2020-09-20, 04:00)rmflint Wrote: Is there a particular Working version of autowidget for Krpton 17.6? All of the versions of 2.x I have tried do not work. I uninstalled and used the first dev version in the repo which seems to work without throwing any errors. I haven’t been able to find any documentation pertaining to Krpton specific versions.
Skin: Aeon Nox Silvo
Kodi: Krpton 17.6
OS: MAC

What's not working? As far as I'm aware, everything should be functional in 17.6.
Never mind. I uninstalled autowidget and reinstalled to the latest non-dev version and everything seems to be working. Not sure what I did differently today but stoked it working. Sorry!
Reply
(2020-09-20, 15:51)LostBrit76 Wrote: Hi, not sure if this has been asked before, but is it possible to add 'Remove from Autowidget group' to context menu, in addition to 'Add'?

It would be pretty difficult to do, as there's no way for other add-ons to know whether or not a particular folder has been added to a group.

You can go into AutoWidget and remove them though Smile
Reply
(2020-08-26, 01:14)Rijs43 Wrote: I get an error message when trying to add a widget by going to Groups and then choose the group were I have exploded the local genres for Movies / TV shows, however when exploding genres from Plex addon all is working however takes much longer for widgets to load.

I'm sure @drinfernoo has thought of this but on low powered hardware addon based widgets can be slow. esp when kodi gets killed in the background and all the widgets get refreshed on startup. The max of 12 hours means that starting it the next day you are left with several minutes before anything comes on screen. But setting it to longer means some widgets will not get updated based on whats played.
Ideally it would be good to determine which short cuts change often and which don't and then having an automatic refresh based on the update frequency. ie a in-progress could be updated in the background every 30min and academy awards winners yearly. Perhaps recording hashes of each list on update and using a simple average update frequency with some random noise offset? if every 3rd update is a change its too short and every update is a change its set too long?
It would also be great if regardless of update frequency, on startup the last known copy is displayed and initial updates are done in the background?
Reply
(2020-09-18, 14:51)drinfernoo Wrote:
(2020-09-18, 07:29)sus67 Wrote: @drinfernoo

today, I tried current Matrix-release with kodi-20200916-0e5569b0-master-armeabi-v7a.  In the moment same error-message with AutoWidget Addon in the start process of Kodi 19.
kodi.log

I have fixed it in a devrepo release, but there haven't been any changes to the stable release in a few weeks.
Your devrepo release working fine, thank you.
Reply
@drinfernoo

please take a look into .log and video link, it was not possible in AW to play created shortcuts from NAS-storage. Can you help to fix this issue, thank you.
https://paste.kodi.tv/ovehetenoc.kodi
https://youtu.be/pLULkh8aWk4
Reply
  •   
  • 1
  • 20
  • 21
  • 22
  • 23
  • 24(current)



Logout Mark Read Team Forum Stats Members Help
[RELEASE] AutoWidget - Let your widgets work for you!1
This forum uses Lukasz Tkacz MyBB addons.