•   
  • 1
  • 3
  • 4
  • 5(current)
  • 6
  • 7
  • 21
  •   
[RELEASE] AutoWidget - Let your widgets work for you!
#61
Thanks for answering on Youtube. Once I add the widget with the random path built I see this icon. When I click on it it just spins like it is trying but never ends and I have to do a hard reset. Thank you!
Quote:2020-04-02 17:33:56.653 T:123145308471296 NOTICE: plugin.program.autowidget: [ action: random ] [ group: movies-1585811537.14 ] [ mode: path ] [ id: 78d84305-0b3b-4b6a-b312-fd7078add61e ] 2020-04-02 17:33:59.271 T:123145308471296 NOTICE: plugin.program.autowidget: [ mode: force ] 2020-04-02 17:33:59.441 T:123145327329280 WARNING: [xbmcswift2] No converter provided, unicode should be used, but returning str value 2020-04-02 17:34:22.425 T:123145314910208 WARNING: DARWINOSX: underflow (0 vs 4096 bytes)
Reply
#62
(2020-04-03, 05:19)derrgoo123 Wrote: Thanks for answering on Youtube. Once I add the widget with the random path built I see this icon. When I click on it it just spins like it is trying but never ends and I have to do a hard reset. Thank you!
Quote:2020-04-02 17:33:56.653 T:123145308471296 NOTICE: plugin.program.autowidget: [ action: random ][ group: movies-1585811537.14 ][ mode: path ][ id: 78d84305-0b3b-4b6a-b312-fd7078add61e ] 2020-04-02 17:33:59.271 T:123145308471296 NOTICE: plugin.program.autowidget: [ mode: force ] 2020-04-02 17:33:59.441 T:123145327329280 WARNING: [xbmcswift2] No converter provided, unicode should be used, but returning str value 2020-04-02 17:34:22.425 T:123145314910208 WARNING: DARWINOSX: underflow (0 vs 4096 bytes)
I'm sorry, but I would really need to see your whole log. I would recommend using something like the Kodi Log Uploader add-on to upload your log file and attach a link here.
Reply
#63
(2020-04-03, 05:33)drinfernoo Wrote:
(2020-04-03, 05:19)derrgoo123 Wrote: Thanks for answering on Youtube. Once I add the widget with the random path built I see this icon. When I click on it it just spins like it is trying but never ends and I have to do a hard reset. Thank you!
Quote:2020-04-02 17:33:56.653 T:123145308471296 NOTICE: plugin.program.autowidget: [ action: random ][ group: movies-1585811537.14 ][ mode: path ][ id: 78d84305-0b3b-4b6a-b312-fd7078add61e ] 2020-04-02 17:33:59.271 T:123145308471296 NOTICE: plugin.program.autowidget: [ mode: force ] 2020-04-02 17:33:59.441 T:123145327329280 WARNING: [xbmcswift2] No converter provided, unicode should be used, but returning str value 2020-04-02 17:34:22.425 T:123145314910208 WARNING: DARWINOSX: underflow (0 vs 4096 bytes)
I'm sorry, but I would really need to see your whole log. I would recommend using something like the Kodi Log Uploader add-on to upload your log file and attach a link here. 
See if you can download from here.. https://1drv.ms/u/s!Avq7cvK-WeDhgfcwj7Ag...Q?e=5ywvLe
Reply
#64
(2020-04-03, 05:51)derrgoo123 Wrote:
(2020-04-03, 05:33)drinfernoo Wrote:
(2020-04-03, 05:19)derrgoo123 Wrote: Thanks for answering on Youtube. Once I add the widget with the random path built I see this icon. When I click on it it just spins like it is trying but never ends and I have to do a hard reset. Thank you!
I'm sorry, but I would really need to see your whole log. I would recommend using something like the Kodi Log Uploader add-on to upload your log file and attach a link here. 
See if you can download from here.. https://1drv.ms/u/s!Avq7cvK-WeDhgfcwj7Ag...Q?e=5ywvLe

While AutoWidget shouldn't have any problem working with add-on content, there is simply too much going on for me to try and diagnose your system. Consider trying it out in a clean "build" instead to see if it works for you.
Reply
#65
@derrgoo123

The forum moderators have determined that banned addons (wiki) are present on your system. To receive assistance here, these banned items must be removed. If a clean log is not submitted within 3 days, then the relevant post(s) will be removed after this time.
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
#66
(2020-04-03, 07:49)drinfernoo Wrote:
(2020-04-03, 05:51)derrgoo123 Wrote:
(2020-04-03, 05:33)drinfernoo Wrote: I'm sorry, but I would really need to see your whole log. I would recommend using something like the Kodi Log Uploader add-on to upload your log file and attach a link here. 
See if you can download from here.. https://1drv.ms/u/s!Avq7cvK-WeDhgfcwj7Ag...Q?e=5ywvLe 

While AutoWidget shouldn't have any problem working with add-on content, there is simply too much going on for me to try and diagnose your system. Consider trying it out in a clean "build" instead to see if it works for you. 
Noted. Please see new log. https://1drv.ms/u/s!Avq7cvK-WeDhgfcvxFWk...Q?e=RKvhSV
Reply
#67
Ok so setup all the widgets got the all in place but it doesnt change the content it just stays on the same content

for instance i have a widget which is called catchup and is pointing to several paths from iplayer catchup tv and itv but it picked 1 and it doesnt change it

is this the correct behaviour?
Reply
#68
This acts correctly in arctic horizon, i think it has something to do with adding the widget from favourites

The problem facing embruary is that because the addon is a program addon you cant navigate to it from the widgets section is there a way to change the addon type to a video addon?
Reply
#69
(2020-04-03, 08:54)derrgoo123 Wrote:
(2020-04-03, 07:49)drinfernoo Wrote:
(2020-04-03, 05:51)derrgoo123 Wrote: See if you can download from here.. https://1drv.ms/u/s!Avq7cvK-WeDhgfcwj7Ag...Q?e=5ywvLe 

While AutoWidget shouldn't have any problem working with add-on content, there is simply too much going on for me to try and diagnose your system. Consider trying it out in a clean "build" instead to see if it works for you. 
Noted. Please see new log. https://1drv.ms/u/s!Avq7cvK-WeDhgfcvxFWk...Q?e=RKvhSV

This log doesn't even appear to have AutoWidget installed, or a skin with widgets, and there are no errors.
Reply
#70
(2020-04-03, 09:49)popeye2468 Wrote: Ok so setup all the widgets got the all in place but it doesnt change the content it just stays on the same content

for instance i have a widget which is called catchup and is pointing to several paths from iplayer catchup tv and itv but it picked 1 and it doesnt change it

is this the correct behaviour?

I need to know what skin you're on, and hopefully a few examples of paths you're trying to use.

One more time: If you have issues, I need to know what skin you're on at the very least.
Reply
#71
(2020-04-03, 10:41)popeye2468 Wrote: This acts correctly in arctic horizon, i think it has something to do with adding the widget from favourites

What do you mean? The only skin I've run into that does it this way is Xonfluence.

Quote:The problem facing embruary is that because the addon is a program addon you cant navigate to it from the widgets section is there a way to change the addon type to a video addon?

I'll do some testing in Embruary. If it has configurable widgets, there should be no reason why it won't work. AutoWidget isn't a video add-on, because it doesn't provide video, and can make widgets from anything, including other addons besides video. That's why it's a program add-on.
Reply
#72
(2020-04-03, 16:19)drinfernoo Wrote:
(2020-04-03, 10:41)popeye2468 Wrote: This acts correctly in arctic horizon, i think it has something to do with adding the widget from favourites

What do you mean? The only skin I've run into that does it this way is Xonfluence.
Quote:The problem facing embruary is that because the addon is a program addon you cant navigate to it from the widgets section is there a way to change the addon type to a video addon?

I'll do some testing in Embruary. If it has configurable widgets, there should be no reason why it won't work. AutoWidget isn't a video add-on, because it doesn't provide video, and can make widgets from anything, including other addons besides video. That's why it's a program add-on. 
This is on a fresh install after adding the widget auto widget just runs an error from then on and does not change the widget.  Heres the full log

https://pastebin.com/zazcWmkN
Reply
#73
(2020-04-03, 16:16)drinfernoo Wrote:
(2020-04-03, 09:49)popeye2468 Wrote: Ok so setup all the widgets got the all in place but it doesnt change the content it just stays on the same content

for instance i have a widget which is called catchup and is pointing to several paths from iplayer catchup tv and itv but it picked 1 and it doesnt change it

is this the correct behaviour?

I need to know what skin you're on, and hopefully a few examples of paths you're trying to use.

One more time: If you have issues, I need to know what skin you're on at the very least. 

Ok so on embruary skin and using either tmdbhelper from jurialmunkey or embruary helper from the skin itself
Reply
#74
if it helps version 1.3.4 does not error but it doesnt switch up the widgets
Reply
#75
Using Arctic Horizon I edited the Plot on a row of shortcuts & expected it to appear under the Title but it shows 'No information available'. Is this expected behaviour?

Image
Reply
  •   
  • 1
  • 3
  • 4
  • 5(current)
  • 6
  • 7
  • 21
  •   



Logout Mark Read Team Forum Stats Members Help
[RELEASE] AutoWidget - Let your widgets work for you!1
This forum uses Lukasz Tkacz MyBB addons.