[RELEASE] AutoWidget - Let your widgets work for you!
(2020-05-16, 10:43)macardi Wrote:
(2020-05-16, 02:23)drinfernoo Wrote:
(2020-05-15, 21:38)macardi Wrote: I would like to rise this issue again since it still persists on my setup with the latest version of Autowidget. I have tried with a number of video addons - Netflix, HBO, Viaplay, Cmore, Retrospect, Dplay, YouTube. Kodi crashes when starting a stream (movie or episode) from a shortcut group with any of these addons except YouTube. I have also tried with different skins and it happens with all I tested except Artic Horizon as I mentioned in my previous post.

Since I cant see any other reports of this issue I wonder what's the cause, any ideas?

Cheers
Marcus  

I'm really not sure... I can test a couple of those, namely YouTube and Netflix, but those are the only two you mentioned that I'm able to use. There shouldn't necessarily be any reason why that would be happening, but with a debug log I can probably find the issue and get it working for you.

my recommendation for people who are having issues is to zip the addon_data/plugin.program.autowidget and addon_data/script.skinshortcuts folders, along with the one for your skin, and a debug log.

This gives me all the pertinent information about your AutoWidget setup (the groups you've made, the widgets you've pointed, and any skin settings that are relevant), and will give me the best chance to fully replicate, if possible, and fix the issue.        
Thanks for your answer!

I have ziped the files and folders that you asked for.

Loggs

Thanks!
Marcus  
   

Did you get a chance to look at my logs? My problem is still there with the new release.

/Marcus
Reply


Messages In This Thread
RE: [RELEASE] AutoWidget - Let your widgets work for you! - by macardi - 2020-05-19, 19:01


Logout Mark Read Team Forum Stats Members Help
[RELEASE] AutoWidget - Let your widgets work for you!1
This forum uses Lukasz Tkacz MyBB addons.