Black bars in Plex
#1
Hello all ! 
My skin (Emincence Mod & no Mod) both cause Plex to have black bars at the top and bottom. I know this is a known issue and even saw some XML code to easily fix this . It's not working. 
Has anybody been able to fix this ? I know many other skins have this issue. I would even be willing to donate a little if someone wanted to take the time to resolve this for me. 

My mom is hard of hearing and it's blocking her subtitles. Thanks for any help you can provide. 

Have a good weekend. Smile
Reply
#2
Try using the Composite addon from the Kodi repo, it doesn't hijack the OSD like the Plex addon does .
Reply
#3
(2020-04-04, 19:17)FXB78 Wrote: Try using the Composite addon from the Kodi repo, it doesn't hijack the OSD like the Plex addon does .

That was an amazing suggestion friend !!! That fixed that ! An now I have no more subtitles that plex used to download. Any idea of an add on that can fix this ? or an option I missed in composite ?
Reply
#4
(2020-04-05, 01:53)Rikkyp Wrote:
(2020-04-04, 19:17)FXB78 Wrote: Try using the Composite addon from the Kodi repo, it doesn't hijack the OSD like the Plex addon does .

That was an amazing suggestion friend !!! That fixed that ! An now I have no more subtitles that plex used to download. Any idea of an add on that can fix this ? or an option I missed in composite ? 
Can't you just go into the Video OSD when a show is playing and enable Subtitles? Then set it as Default for all media.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Black bars in Plex00
This forum uses Lukasz Tkacz MyBB addons.