Mediaportal server host needs display turned on
#1
Hi,

The PC my mediaportal server is hosted on requires its display, a TV, to be turned on in order for me to access any live TV or scheduling functions via external clients e.g. a tablet or desktop PC running Kodi + mediaportal PVR add-on. 

With my TV off, I can access already recorded items and I get live EPG data just fine when using an external client.  However, when I attempt to watch live TV, I get a "no signal detected" error.  The scheduling process doesn't look abnormal at any time, but any programs set to record via the client will not be recorded until the TV is turned on. 

Turning the TV on, if I start watching a show on an external client and then turn the TV off, the stream will continue for about a minute and a half before returning the same error.  I can change channels in this period as well, but only for that minute and a half. 

I would really prefer to leave my TV off.  If anyone can help me achieve that, it would be much appreciated. 

Thanks
Reply
#2
Forgot to mention, I'm using the latest version of Kodi + MP PVR addon; Mediaportal 2.2.2 + the latest version of the TV server plugin; and all devices tested so far have been using Windows 10 x64. 

Using MP 2.2.3 I'd get a never ending PVR startup process where it would be stuck on 0%, even with the version of the TV server plugin released the other day by the MP dev.
Reply
#3
On further investigation I've determined this probably doesn't have anything to do with Kodi or the MP add-on.  I can't get TV or recording to work directly on the host when the display is off either, so it's most likely a Mediaportal 2 problem. 

I am a new MP user and so hadn't had the chance to notice it earlier. 

But I suppose if anyone here can help me out, that'd still be great.  Thx
Reply



Logout Mark Read Team Forum Stats Members Help
Mediaportal server host needs display turned on0
This forum uses Lukasz Tkacz MyBB addons.