Some Australian Channels not scanning
(2020-06-06, 04:35)loginid Wrote: I just wanted to put my 2 cents worth here as well because I just spent 3 days trying to set up Australian channels without any success.
Kept on making new network and all muxes would just fail no matter what I did.
Today I just remembered that my raspberry pi was set to use OpenDNS.
I removed the the OpenDNS records from my pi and reboot with just my standard ISP DNS and now everything is scanning properly.
Just an FYI for anyone else who might be trying to setup tvheadend with AU IPTV

have kodi working fine on rasp pi, pc and laptop - all linux
kodi on sony smart tv (android) stopped working fully so i uninstalled it and reinstalled fom google play
tried setting up slyguys repo but when i get to select it the ok button is greyed out
ive tried deleting/reinstalling repo several times to no avail
i know that the zip file is avaliable at according to my laptop browser
ideas/help please
yes i have activated unknown sources in kodi

Messages In This Thread
RE: Some Australian Channels not scanning - by ozgonzo - 2020-06-12, 05:33

Logout Mark Read Team Forum Stats Members Help
Some Australian Channels not scanning0
This forum uses Lukasz Tkacz MyBB addons.