•   
  • 1
  • 6
  • 7
  • 8
  • 9(current)
  • 10
  •   
Vero 4K+ Review: Finally, a Native Kodi 4K + 3D Do-it-All Player?
In general, everything worked out for me. True, it would be nice to suffer a little if all the information on this topic would be collected in one place and written in detail step by step, how to proceed with the user to install the test version and roll back Cody to the previous one.
I liked the 3D quality, in principle, quite at the level. Perhaps the best thing I have ever seen. The only thing is that if you set the Ultra HD resolution in the code itself in the system, then when you turn on 3D ISO, the resolution does not switch automatically and therefore the signal from the set-top box to the TV disappears.
So far, only one file does not open, I opened it using another console. He’s definitely working specifically Vero freezes on it and you have to reboot the console using the power interruption method.
I certainly still have other questions, but I will probably be asking them at your company forum.
Reply
(2020-06-22, 12:07)Alter48 Wrote: In general, everything worked out for me. True, it would be nice to suffer a little if all the information on this topic would be collected in one place and written in detail step by step, how to proceed with the user to install the test version and roll back Cody to the previous one.
I liked the 3D quality, in principle, quite at the level. Perhaps the best thing I have ever seen. The only thing is that if you set the Ultra HD resolution in the code itself in the system, then when you turn on 3D ISO, the resolution does not switch automatically and therefore the signal from the set-top box to the TV disappears.
So far, only one file does not open, I opened it using another console. He’s definitely working specifically Vero freezes on it and you have to reboot the console using the power interruption method.
I certainly still have other questions, but I will probably be asking them at your company forum.
Ideally, you should set the resolution to 1080p and enable Adjust Refresh Rate. There is no benefit to setting the GUI to 4K.
For the file which does not work, and other questions, I would recommend opening a support request

Thanks

Sam
Reply
Hi hdmkv!
I also have an Optoma UHD51 projector. Yesterday I watched through an elementum on Vero 4K + movie in 4K HDR. The projector writes that it recognized the HDR but it is not in the picture. But on television, the HDR in the same film works fine. Perhaps there are some recommendations for a bunch of Optoma UHD51 and Vero 4K +? My 4K HDR films from internal sources also show incorrect colors. On the TV with HDR, everything is fine.
Reply
@Alter48

Please refrain from using or mentioning the use of banned add-ons (Elementum) in this forum as per our forum rules (wiki).
Got a Kodi problem? Provide us with a full Debug log (wiki) || Usefull pages: First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Reply
(2020-06-26, 21:08)Alter48 Wrote: Hi hdmkv!
I also have an Optoma UHD51 projector. Yesterday I watched through an elementum on Vero 4K + movie in 4K HDR. The projector writes that it recognized the HDR but it is not in the picture. But on television, the HDR in the same film works fine. Perhaps there are some recommendations for a bunch of Optoma UHD51 and Vero 4K +? My 4K HDR films from internal sources also show incorrect colors. On the TV with HDR, everything is fine.

I have the UHD-51A.
You need the 4.9 build for full passthrough of HDR metadata.

Sam
Reply
(2020-06-26, 21:26)Sam.Nazarko Wrote:
(2020-06-26, 21:08)Alter48 Wrote: Hi hdmkv!
I also have an Optoma UHD51 projector. Yesterday I watched through an elementum on Vero 4K + movie in 4K HDR. The projector writes that it recognized the HDR but it is not in the picture. But on television, the HDR in the same film works fine. Perhaps there are some recommendations for a bunch of Optoma UHD51 and Vero 4K +? My 4K HDR films from internal sources also show incorrect colors. On the TV with HDR, everything is fine.

I have the UHD-51A.
You need the 4.9 build for full passthrough of HDR metadata.

Sam
I have 4.9, but there are constantly problems with automatically switching the projector to HDR mode. In the image settings - color settings - the color space in the automatic mode is not set to the correct mode - the faces give red this is noticeable. When I manually set the mode YUV 0-255 colors stabilize.
Reply
(2020-06-30, 12:08)Alter48 Wrote:
(2020-06-26, 21:26)Sam.Nazarko Wrote:
(2020-06-26, 21:08)Alter48 Wrote: Hi hdmkv!
I also have an Optoma UHD51 projector. Yesterday I watched through an elementum on Vero 4K + movie in 4K HDR. The projector writes that it recognized the HDR but it is not in the picture. But on television, the HDR in the same film works fine. Perhaps there are some recommendations for a bunch of Optoma UHD51 and Vero 4K +? My 4K HDR films from internal sources also show incorrect colors. On the TV with HDR, everything is fine.

I have the UHD-51A.
You need the 4.9 build for full passthrough of HDR metadata.

Sam
I have 4.9, but there are constantly problems with automatically switching the projector to HDR mode. In the image settings - color settings - the color space in the automatic mode is not set to the correct mode - the faces give red this is noticeable. When I manually set the mode YUV 0-255 colors stabilize.

Please start a support request so we can see if the settings are optimal and determine what the issue is

Sam
Reply
(2020-06-26, 21:08)Alter48 Wrote: Hi hdmkv!
I also have an Optoma UHD51 projector. Yesterday I watched through an elementum on Vero 4K + movie in 4K HDR. The projector writes that it recognized the HDR but it is not in the picture. But on television, the HDR in the same film works fine. Perhaps there are some recommendations for a bunch of Optoma UHD51 and Vero 4K +? My 4K HDR films from internal sources also show incorrect colors. On the TV with HDR, everything is fine.
I used to have a UHD51A, but later upgraded to a BenQ HT3550. HDR 'should' activate just fine using either PJ w/Vero 4K+. Suggest trying a few local video samples vs. an add-on.
Reply
(2020-06-08, 16:23)KaraokeAmerica Wrote:
(2020-05-05, 10:51)Shasarak Wrote: I have the 2017 version, and it's a complete and utter disaster which shouldn't be recommended for anything, under any circumstances - particularly not for watching Netflix!

Why do you say that? I have the 2017 model and other than the lack of 3D-MVC support it's been flawless for me! If it supported 3D I wouldn't even follow forums like this because it would be the only player I'd need!

What issues have you had?

See post #38 in this thread.
Reply
(2020-06-13, 20:07)badbadbad Wrote: Great product, especially with the promise of Widevine L1 certification.

(2020-06-15, 12:02)popy Wrote: Hey guys, I am really interested in the Vero 4k+.

Just some questions:

* is Widevine L1 certification true and is there an ETA?
* does deinterlacing of SD is working with HW acceleration?
* what about other streaming services like Disney+, Prime VOD,...

Thx

As far as I'm aware, Widevine L1 support is an aspiration, not a promise. Sam is experimenting; it might work one day; it might never work; we don't know yet. We certainly have no idea of timescale.

Deinterlacing of SD material with hardware acceleration works, but it's a bit flakey. In particular, it's not good at correctly selecting film mode rather than video mode. The box is easily powerful enough to decode SD material in software, though, and the deinterlacing on that is significantly better (although there can be some other, much more subtle issues).

Many Internet streaming services are supported, but via Kodi add-ons, not dedicated apps. Amazon Prime video is limited to a maximum resolution of 960x540. Netflix can be played comfortably at 720p. (It can actually access 1080p Netflix streams, but because they have to be decoded in software, there isn't enough CPU power to decode them smoothly, and 1080p playback is unusably jerky). I haven't tried Disney+ but I know there is an add-on; I would guess it probably works much the same way as Netflix. (YouTube works well, though, at up to 4K/SDR, with 4K/HDR likely to be available at some point; BBC iPlayer also works well, and it plays the test loop in 4K/HLG very nicely.)
Reply
Hi guys, please, if I will buy a new piece with a version "2019.11.1" and I will not do any updates, will the 3D work properly?
Reply
(2020-07-03, 02:59)mirror79 Wrote: Hi guys, please, if I will buy a new piece with a version "2019.11.1" and I will not do any updates, will the 3D work properly?

No - but you can request the 3D build is preloaded when ordering or follow the instructions on the forum to update.
Reply
(2020-07-03, 03:01)Sam.Nazarko Wrote:
(2020-07-03, 02:59)mirror79 Wrote: Hi guys, please, if I will buy a new piece with a version "2019.11.1" and I will not do any updates, will the 3D work properly?

No - but you can request the 3D build is preloaded when ordering or follow the instructions on the forum to update.
There is so many threads about it making me confused. Just to be clear: when I update to newest 2020.06-1 (which is where I am right now) and then I do "sudo apt-get install --reinstall vero3-mediacenter-osmc=18.6.0-13" then 3D will be working again? That's all?

Thank you Sam ..
Reply
(2020-07-03, 12:24)mirror79 Wrote:
(2020-07-03, 03:01)Sam.Nazarko Wrote:
(2020-07-03, 02:59)mirror79 Wrote: Hi guys, please, if I will buy a new piece with a version "2019.11.1" and I will not do any updates, will the 3D work properly?

No - but you can request the 3D build is preloaded when ordering or follow the instructions on the forum to update.
There is so many threads about it making me confused. Just to be clear: when I update to newest 2020.06-1 (which is where I am right now) and then I do "sudo apt-get install --reinstall vero3-mediacenter-osmc=18.6.0-13" then 3D will be working again? That's all?

Thank you Sam ..

There is only one thread to follow on the matter. The 4.9 thread. You need to install that and then run that command.
Reply
(2020-07-03, 12:24)mirror79 Wrote: There is so many threads about it making me confused. Just to be clear: when I update to newest 2020.06-1 (which is where I am right now) and then I do "sudo apt-get install --reinstall vero3-mediacenter-osmc=18.6.0-13" then 3D will be working again? That's all?

(2020-07-03, 13:33)Sam.Nazarko Wrote: There is only one thread to follow on the matter. The 4.9 thread. You need to install that and then run that command.

The 4.9 kernel thread that Sam mentions is here:

https://discourse.osmc.tv/t/testing-linu...k-4k/84874

Follow the instructions at the top of that thread to install a 4.9 kernel build. After everything is updated, then do the
Code:
sudo apt-get install --reinstall vero3-mediacenter-osmc=18.6.0-13
command, and you should be running a 3D-enabled build. (You might also need to reboot after doing that).

After that, don't do any more updates until we get a new 4.9 build.
Reply
  •   
  • 1
  • 6
  • 7
  • 8
  • 9(current)
  • 10
  •   



Logout Mark Read Team Forum Stats Members Help
Vero 4K+ Review: Finally, a Native Kodi 4K + 3D Do-it-All Player?1
This forum uses Lukasz Tkacz MyBB addons.