Solved How to re-install OS on Chromebox CN60
#1
Hi all
I've got a asus cn60 chromebox with kodi installed.
As I'm working from home now until at least october I need to use this box for work as i believe i can use these for dual screen output via hdmi and display port to hdmi adapter ? .(please correct me if I'm wrong)
I need to re install the operating system or ideally if possible install windows 10 on(only free version needed as my works software will then be installed)
Ive looked at the wiki and to be honest on confused how to do it as I'm not that knowledgeable with computers. I did put kodi on it a long time ago but to be honest I've no idea how.
Could someone offer easy advice or even a video to follow so I can get this fixed and make my work life a lot easier.
Really appreciate any help with this.
Thanks all
Jamie
Reply
#2
I adjusted the title of the forum thread. We're trying to help everyone here, and "please help" isn't very informative.

Have you tried resetting the machine?

Perhaps reading this thread will give you some pointers: 194362 (thread)
Or maybe @Matt Devo can be of some assistense.
Got a Kodi problem? Provide us with a full Debug log (wiki) || Usefull pages: First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Reply
#3
(2020-05-22, 13:07)Klojum Wrote: I adjusted the title of the forum thread. We're trying to help everyone here, and "please help" isn't very informative.

Have you tried resetting the machine?

Perhaps reading this thread will give you some pointers: 194362 (thread)
Or maybe @Matt Devo can be of some assistense.
sorry about the heading
To be honest I've read the pages and nothing is sinking in as to what I have to do exactly.
My box is running libreelec only, and it boots straight into it.
Is it I have to create a usb from somewhere? Sorry to no doubt sound stupid to some .
Thanks
Reply
#4
Hi all
I've downloaded ubuntu and put onto a usb.
I've put it into my chromebox and it's still just booting straight into libreelec.
Any guidance on what I should now do ?
Thanks
Reply
#5
Ok so I have managed to figure things out as few steps missing from what I was looking at.
I've got the os system back onto the chromebox thankfully.
Only issue I've been left with is on start up its saying is verification is off - press space to enable.
Space doesnt do anything.
I can then log in as normal .

Anyway to fix this ? Appreciate any help again
Reply
#6
(2020-05-23, 15:12)Sniffer77 Wrote: Ok so I have managed to figure things out as few steps missing from what I was looking at.
I've got the os system back onto the chromebox thankfully.
Only issue I've been left with is on start up its saying is verification is off - press space to enable.
Space doesnt do anything.
I can then log in as normal .

Anyway to fix this ? Appreciate any help again

either your keyboard isn't working on the Developer Mode splash screen, or the firmware boot flags are set such that they are preventing developer mode from being exited. You can use my script to reset them
Reply
#7
(2020-05-24, 18:45)Matt Devo Wrote:
(2020-05-23, 15:12)Sniffer77 Wrote: Ok so I have managed to figure things out as few steps missing from what I was looking at.
I've got the os system back onto the chromebox thankfully.
Only issue I've been left with is on start up its saying is verification is off - press space to enable.
Space doesnt do anything.
I can then log in as normal .

Anyway to fix this ? Appreciate any help again

either your keyboard isn't working on the Developer Mode splash screen, or the firmware boot flags are set such that they are preventing developer mode from being exited. You can use my script to reset them 

Hi Matt
Thanks for the reply. Could you possibly guide me through what I have to do here ?
everything is running , just I can’t get rid of the warning message . I’d like it to boot into chrome straight off . I can the arrange for my work software to be added by the tech team remotely.
The key board does appear active as I can hit control/ or shift and I think it was d to skip the warning message quicker each time.
appreciate your help again
jamie
Reply
#8
(Today, 00:15)Sniffer77 Wrote: Hi Matt
Thanks for the reply. Could you possibly guide me through what I have to do here ?
everything is running , just I can’t get rid of the warning message . I’d like it to boot into chrome straight off . I can the arrange for my work software to be added by the tech team remotely.
The key board does appear active as I can hit control/ or shift and I think it was d to skip the warning message quicker each time.
appreciate your help again
jamie 

use CTRL+D to boot ChromeOS from the Developer Mode (OS verification is off) boot screen.
log in as a guest
open a terminal: CTRL+ALT+T
type shell / press enter
run: sudo /usr/share/vboot/bin/set_gbb_flags.sh 0x0; sudo reboot
press spacebar on Developer Mode splash screen, confirm when prompted
Reply
#9
(10 hours ago)Matt Devo Wrote:
(Today, 00:15)Sniffer77 Wrote: Hi Matt
Thanks for the reply. Could you possibly guide me through what I have to do here ?
everything is running , just I can’t get rid of the warning message . I’d like it to boot into chrome straight off . I can the arrange for my work software to be added by the tech team remotely.
The key board does appear active as I can hit control/ or shift and I think it was d to skip the warning message quicker each time.
appreciate your help again
jamie 

use CTRL+D to boot ChromeOS from the Developer Mode (OS verification is off) boot screen.
log in as a guest
open a terminal: CTRL+ALT+T
type shell / press enter
run: sudo /usr/share/vboot/bin/set_gbb_flags.sh 0x0; sudo reboot
press spacebar on Developer Mode splash screen, confirm when prompted

Great that's sorted it. really appreciate your help Matt
Reply
#10
Thread marked solved.
Got a Kodi problem? Provide us with a full Debug log (wiki)  || Useful pages: First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || forum rules (wiki) || VPN policy (wiki)
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
How to re-install OS on Chromebox CN6000
This forum uses Lukasz Tkacz MyBB addons.