v18 Missing thumbs on shield, cannot refresh as missing source on windows
#1
I've been using Kodi for years (decades?) and I've always used a MySQL library on my NAS, with all my shares on my NAS. I have several Windows PCs and 2 Nvidia Shields as my clients. My main living room Shield decided to suddenly have most of the thumbnails from movies, TV shows, actors etc missing. My other clients are fine. If I look at information and try to update the art, all remote art shows missing as well. If I refresh the entry and download information again, it shows everything again, downloads all the images for the posters, fanart, actors etc.

So I'm assuming this is due to changing scrapers a year or so ago once the default changed and I finally realized I was using the old one. My next thought was to try and refresh the entire library again, however the sources are in the MySQL, not a local source. I see them in the DB and adding content works fine, it's able to scan the movies and TV show folders and find new content, downloading all relevant information. But none of my windows or shield clients show them as a source to be able to refresh.

Is there a way I can get the sources to show in Kodi so I can refresh them? Or do I have to wipe out years of library history and refresh 2k movies and 7k tv episodes?
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Missing thumbs on shield, cannot refresh as missing source on windows00
This forum uses Lukasz Tkacz MyBB addons.