Kodi is setting my TV's volume to max. (when using
#1
Hi!

Short version : when using my LG tv as external player, kodi forces its volume setting on my TV. I need kodi to stop doing this.

I am using kodi on a Raspberry under Raspberry OS. I never use Kodi's internal volume control because I have so many devices hooked up to my TV, I just set every single one of them to about 90% and use the tv's remote. That works fine with Kodi's internal video player.

But I prefer use BOTH kodi's own player (among other reasons to use automatic searching for subtitles) and my TV's video player because it just looks better and I get to use the full power of the remote. But whenever I use the 'play using..' LGTV feature, it takes the kodi volume setting, which, as I explained is preferably set to almost 100% and sends it to my TV, which is normally at around 12% for a comfortable level.

Can I stop Kodi from doing this? I can see how this is a useful feature in most external player scenarios, just not when using a smart TV's own player. I am surprised kodi can even use the LG WebOS player, it is really cool, but it's just not flawless right now.

I literally had a movie playing at 100% volume at 5 AM in the morning, waking up the whole neighbourhood because I forgot to check the volume level after using the internal video player. Neither my pet, wife and heart are happy with me.

Thanks!
Reply


Messages In This Thread
Kodi is setting my TV's volume to max. (when using - by frye - 2020-06-28, 19:12


Logout Mark Read Team Forum Stats Members Help
Kodi is setting my TV's volume to max. (when using0
This forum uses Lukasz Tkacz MyBB addons.