Stuttering/crashing video playback with network files
#1
Hi everybody,

I've been running Kodi for a very long time (way back when XBMC was exclusive to modded Xbox consoles...), and for 10+ years on a private file server (unRaid) without any major problems, save the occasional tweak every now and then. Most of the time it's been a matter of "set it and forget it" with everything running smoothly as-is, so all in all i'm not an expert at troubleshooting.

Lately, i've been having problems when playing videos from my server. At some point, sometimes after 5mins, sometimes after over an hour, the video starts to stutter and freeze, then it catches up very fast and continues to play. At times it gets worse to the point of Kodi stopping the playback completely. These issues are completely random : i could have a couple of major lags in a 26min episode but not a single issue with a feature length film. This happens with various file formats, video and audio codecs.

The only lead i have is that local playback works fine. This could mean there is a possible server/network problem but, as far as i can tell, my network setup is OK (network speed is fast and consistent, unRaid diagnostics are fine, hard disk drives are healthy etc), and i can stream my network from other machines just fine.

My HTPC has been fully reinstalled and updated very recently (with every possible update applied + I ran Memtest to make sure the RAM sticks are fine).

Where do i begin to troubleshoot these issues? Thanks for your help!!
Reply


Messages In This Thread
Stuttering/crashing video playback with network files - by Yarok - 2020-06-29, 12:11


Logout Mark Read Team Forum Stats Members Help
Stuttering/crashing video playback with network files0
This forum uses Lukasz Tkacz MyBB addons.