Stuttering/crashing video playback with network files
#8
(2020-06-30, 18:37)PatK Wrote: I note you are not using the default skin, when having issues it's always good to go back to default to eliminate skin and dependency issues. I also note you are scanning your library and I'm wondering if this as a background task is reducing available bandwidth. You might want to relegate scraping to a manual or timed update as needed and it'll cut down your user log a lot.

I do note: "Connected to "\\192.168.1.128\videos" without username and without password 2020-06-30 00:13:13.302 T:6080 DEBUG: Previous line repeats 33 times." indicating some network issue, and I do see a lot of packet drops. Might be a good idea to run your OSD while playing a video looking for fetch and bottle neck errors.
(2020-06-29, 12:11)Yarok Wrote: At some point, sometimes after 5mins
With this statement, I take that the issue is 'sometimes' which translates to not always? Looking back over the log points back at network issues. To check this out, copy a few movies into a local folder and play it direct - do you get stuttering/crashing? Ensure you have only 2 channels selected in audio and HDMI waspi
Thank you for your help @PatK 

It is true that i run Kodi with an Aeon MQ skin, but this is fairly recent (from the last reinstall really, about three-four weeks ago) - i used to have the default skin for months and noticing problems. 

The library scan is set up to run automatically when Kodi starts, but i will deactivate it and have it run manually.

"Might be a good idea to run your OSD while playing a video looking for fetch and bottle neck errors." >> i'm not sure what you mean by that.

And no, when i play movies locally, i never had any stutter/crash or similar issues.

Cheers!
Reply


Messages In This Thread
RE: Stuttering/crashing video playback with network files - by Yarok - 2020-06-30, 20:50


Logout Mark Read Team Forum Stats Members Help
Stuttering/crashing video playback with network files0
This forum uses Lukasz Tkacz MyBB addons.