Netflix - The dependency on xbmc.python version 3.0.0 could not be satisfied?
#1
i've tried to research the issue but what i've found is above my tech pay grade, so i was hoping someone would help me out.. now that i've set up all of my movie libraries and have kodi set up just as i want it, i've decided to try out different video-addons, something i've never really done before... so far all of the addons i've tried seem to install just fine, but for some reason i can't get netflix to install, i get the following error when i try:

ERROR: CAddonInstallJob[plugin.video.netflix]: The dependency on xbmc.python version 3.0.0 could not be satisfied.

i'm using kodi 18.7 git-20200520-f14f7a84e3
Reply
#2
Download and will install fine

https://github.com/CastagnaIT/plugin.vid...v1.6.0.zip

Are using one version specific to Kodi Matrix 19.0 - use python 3.
MediaBrazil forum Website - Youtube Channel
Aeon MQ9-0.4.0 & Ace2 Skin Team
MarcosQui Website Donate and support us.
Reply
#3
(2020-07-07, 02:36)Wanilton Wrote: Download and will install fine

https://github.com/CastagnaIT/plugin.vid...v1.6.0.zip

Are using one version specific to Kodi Matrix 19.0 - use python 3.

re the second part of your response, not sure if i understand what you're asking, i'm using kodi 18.7....

re the download link, installed right away, in the process of setting it up, looks like it's going to work great, thanks!
Reply
#4
When you get one add-on specific to use in Kodi Matrix 19 (use python 3 only now) and try to install in Leia appear the error message about dependency, Leia only uses python 2 add-ons.
MediaBrazil forum Website - Youtube Channel
Aeon MQ9-0.4.0 & Ace2 Skin Team
MarcosQui Website Donate and support us.
Reply
#5
(2020-07-07, 14:32)Wanilton Wrote: When you get one add-on specific to use in Kodi Matrix 19 (use python 3 only now) and try to install in Leia appear the error message about dependency, Leia only uses python 2 add-ons.

isn't matrix 19.0? s i mentioned in my original post, i'm using kodi 18.7, which is leaia right? 

btw, was hoping to use the netflix addon you linked to with my kodi 18.7 setup that includes an external player (potplayer), unfortunately i can't get netlix to open in the external player.... do you happen to know of anyone who successfully uses kodi + netflix + external player or is this just not possible? thanks again.
Reply
#6
(2020-07-08, 20:51)aeneas1 Wrote: isn't matrix 19.0? s i mentioned in my original post, i'm using kodi 18.7, which is leaia right? 

Yes, but the error you were getting is because you were trying to install the Matrix version of the Netflix addon in Leia.  @Wanilton linked you to the correct version.
Learning Linux the hard way !!
Reply
#7
I know you are using Leia, only explain why you receive an error when trying before. The link I send is fine for use with Kodi 18.7 Leia.

Sorry no idea, I don´t use external player here.
MediaBrazil forum Website - Youtube Channel
Aeon MQ9-0.4.0 & Ace2 Skin Team
MarcosQui Website Donate and support us.
Reply
#8
(2020-07-08, 21:11)Wanilton Wrote: I know you are using Leia, only explain why you receive an error when trying before. The link I send is fine for use with Kodi 18.7 Leia.

Sorry no idea, I don´t use external player here.

ok, all clear now....

so does anyone know of kodi users that have successfully used kodi + netflix + external player? or is this just not possible?
Reply



Logout Mark Read Team Forum Stats Members Help
Netflix - The dependency on xbmc.python version 3.0.0 could not be satisfied?0
This forum uses Lukasz Tkacz MyBB addons.