v19 Updated game addons for Matrix global.main 1.2.0?
#1
Was wanting to do some skin testing on Matrix winx64, but no game addons will install as they all are looking for binary.global.main 1.1.0 but current ABI is 1.2.0.

scott s.
.
maintainer of skin  Aeon MQ5 mods for post-Gotham Kodi releases:
Matrix
Leia see: 304472
Reply
#2
@garbear Are you aware of this/Is this still the case?
Reply



Logout Mark Read Team Forum Stats Members Help
Updated game addons for Matrix global.main 1.2.0?0
This forum uses Lukasz Tkacz MyBB addons.