• 1
  • 456
  • 457
  • 458(current)
  • 459
  • 460
  • 464
Titan BINGIE MOD v1 (UPDATED - 07/24/2020)
(2024-06-10, 16:06)discodode Wrote: Hi

I am currently having a problem when I setup a widget on home screen that use the highlight widget.  I have set it up to use Recommended Movies and I can see it on my home screen.  When I go to one of the recommended movies, so that the trailer will play, I can see the window expand so that it is getting ready to play the trailer but instead of the trailer playing within the window the trailer decides to play full screen.  Is there any way to stop this so the trailer plays within the window, just like it shows on the video that was crated to show what the skin can do, ie on the video when it goes to play game of thrones it shows the trailer in a windowed screen and not full screen.

I should mention that the trailers that should be playing in the highlight widget are local trailers and not trailers via YouTube.

Hopefully above makes sense.
I don't know I just changed mine to Recommended Media and I'm not getting the same issue.

Image
Titan Bingie Mod
Reply
Hi AchillesPunks

Thanks for looking into this for me.  Should it still work if I have the trailer stored as a local file?  I have the file saved as move name-trailer.mp4

If I enable find trailers via YouTube if no local version available it seems to work, just won't work if it is a local trailer.
Reply
(2024-06-11, 02:02)discodode Wrote: Hi AchillesPunks

Thanks for looking into this for me.  Should it still work if I have the trailer stored as a local file?  I have the file saved as move name-trailer.mp4

If I enable find trailers via YouTube if no local version available it seems to work, just won't work if it is a local trailer.
I have all local trailers and the movie trailer are labeled like this. Like the movie name but with trailer. See RoboCop below.

Image
Titan Bingie Mod
Reply
Thank you, AchillesPunks, for all the fantastic work on this skin. I would like to share a little idea, if I may. I adjusted the trailer window in the main Bingie Posters view because the preview window was too small, in my personal opinion. I used a different diffuse image on the frame and made the posters a little bit dimmed when the trailer is played.

Image

what you think?
Reply
(2024-06-11, 17:36)jonsnow27 Wrote: Thank you, AchillesPunks, for all the fantastic work on this skin. I would like to share a little idea, if I may. I adjusted the trailer window in the main Bingie Posters view because the preview window was too small, in my personal opinion. I used a different diffuse image on the frame and made the posters a little bit dimmed when the trailer is played.

Image

what you think?
I do prefer the style we have now that matches Netflix. I'm on a very big TV so the trailer window looks really big already.

If you like your changes I suggest you make a backup of the xml that you changed so when a update comes out you don't lose the changes.
Titan Bingie Mod
Reply
Hi AchillesPunks

Thanks for screenshot of your folder showing the local trailer.  I have been able to sort out the problem.  Sorry to be a pain but still having problems with ratings, especially rotten tomatoes and metacritic.  The weird thing is that the system seems to be getting all the ratings for all my TV Shows.  For example, TV Show 24 is showing IMDB, Rotten Tomatoes, tvdb, TMDB, Trakt and Metacritic ratings.  However, for my movies, all it will show is IMDB, TMDB and Trakt.  Occasionally it will show the Oscar icon for a movie like 1917 or the TOP250 icon for something like The Godfather, but that is about it.  I have cleared the simplecache.db, both through the add-on and manually but nothing works.  I wasn't sure if the problem is because the Metadata and Artwork Module, in the other section only shows Rottentomatores - TV Shows ratings and doesn't mention Rottentomatoes - Movie Ratings, same for Metacritic.  It shows Trakt.tv for Movies and TV Shows.  I am running 1.30.0 of the metadata module.
Reply
(2024-06-11, 20:34)discodode Wrote: Hi AchillesPunks

Thanks for screenshot of your folder showing the local trailer.  I have been able to sort out the problem.  Sorry to be a pain but still having problems with ratings, especially rotten tomatoes and metacritic.  The weird thing is that the system seems to be getting all the ratings for all my TV Shows.  For example, TV Show 24 is showing IMDB, Rotten Tomatoes, tvdb, TMDB, Trakt and Metacritic ratings.  However, for my movies, all it will show is IMDB, TMDB and Trakt.  Occasionally it will show the Oscar icon for a movie like 1917 or the TOP250 icon for something like The Godfather, but that is about it.  I have cleared the simplecache.db, both through the add-on and manually but nothing works.  I wasn't sure if the problem is because the Metadata and Artwork Module, in the other section only shows Rottentomatores - TV Shows ratings and doesn't mention Rottentomatoes - Movie Ratings, same for Metacritic.  It shows Trakt.tv for Movies and TV Shows.  I am running 1.30.0 of the metadata module.
Do you add all of your API keys before you add any media to Kodi? I'll look at this later I just formatted my computer and have no movies scanned into Kodi right now.. I'm still in the process of transferring 2 - 14TB HDD left 2 - 22TB HDD. This makes 5 - 22Tb drives and It's been transferring since last night has about 3 hours left.. I'll add media into Kodi when it's complete.. Still need to change all my Drive letters to something farther in the alphabet like M to Z.
Titan Bingie Mod
Reply
(2024-06-11, 20:34)discodode Wrote: Hi AchillesPunks

Thanks for screenshot of your folder showing the local trailer.  I have been able to sort out the problem.  Sorry to be a pain but still having problems with ratings, especially rotten tomatoes and metacritic.  The weird thing is that the system seems to be getting all the ratings for all my TV Shows.  For example, TV Show 24 is showing IMDB, Rotten Tomatoes, tvdb, TMDB, Trakt and Metacritic ratings.  However, for my movies, all it will show is IMDB, TMDB and Trakt.  Occasionally it will show the Oscar icon for a movie like 1917 or the TOP250 icon for something like The Godfather, but that is about it.  I have cleared the simplecache.db, both through the add-on and manually but nothing works.  I wasn't sure if the problem is because the Metadata and Artwork Module, in the other section only shows Rottentomatores - TV Shows ratings and doesn't mention Rottentomatoes - Movie Ratings, same for Metacritic.  It shows Trakt.tv for Movies and TV Shows.  I am running 1.30.0 of the metadata module.
I just added all of my API keys to multiple sections of Kodi.. So Universal Movie Scrapper, TMDB, The TVDB, TMDB Helper, and others... You should make sure to do this... I haven't added any media yet.
Titan Bingie Mod
Reply
hai, how to use the older version?. cause the latest ver dont allow me to see movie info cast from local library from local nfo.
Reply
Hi!
Something odd is happening while watching TV shows while using this skin.

When I open a TV show that I'm watching, the "Resume" button shows a completely different episode. F.e. in one of my shows the next episode should be "S1: Ep. 5" but the button shows "S1: Ep. 9" but when I click play it actually does play the proper episode "S1: Ep. 5", the label on the button is just wrong.

I tried to figure out why this is happening and noticed this: After watching a few episodes I like to delete them from my library to free up space. In this case only episodes from "S1: Ep. 4" to "S1: Ep. 12" (9 out of 12!!) are available, I've deleted episodes 1 through 3. Somehow this confuses the skin and instead the label on the "Resume" button doesn't show the next unwatched episode but rather how many episodes there are in total, 9.

This is the only skin that does that, I hope this is enough info to investigate.

Also could you add an option to hide the "Age rating" breadcrumb label in the top left that pops up after playing and un-pausing a video?
Reply
(2024-06-15, 17:03)BlueKaiju Wrote: Hi!
Something odd is happening while watching TV shows while using this skin.

When I open a TV show that I'm watching, the "Resume" button shows a completely different episode. F.e. in one of my shows the next episode should be "S1: Ep. 5" but the button shows "S1: Ep. 9" but when I click play it actually does play the proper episode "S1: Ep. 5", the label on the button is just wrong.

I tried to figure out why this is happening and noticed this: After watching a few episodes I like to delete them from my library to free up space. In this case only episodes from "S1: Ep. 4" to "S1: Ep. 12" (9 out of 12!!) are available, I've deleted episodes 1 through 3. Somehow this confuses the skin and instead the label on the "Resume" button doesn't show the next unwatched episode but rather how many episodes there are in total, 9.

This is the only skin that does that, I hope this is enough info to investigate.

Also could you add an option to hide the "Age rating" breadcrumb label in the top left that pops up after playing and un-pausing a video?
After you delete the episode do you clean your library through Kodi?
Titan Bingie Mod
Reply
Hello, I am considering purchasing a Raspberry Pi 5 8GB. Android tv 13 lineageos. Ultimately, I want two KODI connections from titan.bingie and nex tube YouTube. But now the question is what will be the smooth operation of titan.bingie After turning on Kodi, will the content be loaded quickly and will the trailers in the widget launch quickly? Will rasbperry pi 5 8gb be too weak?
Reply
(2024-06-18, 04:10)Mar18 Wrote: Hello, I am considering purchasing a Raspberry Pi 5 8GB. Android tv 13 lineageos. Ultimately, I want two KODI connections from titan.bingie and nex tube YouTube. But now the question is what will be the smooth operation of titan.bingie After turning on Kodi, will the content be loaded quickly and will the trailers in the widget launch quickly? Will rasbperry pi 5 8gb be too weak?
I wish I could help you but I really don't know anything about Raspberry Pi. I'm on Windows and everything is really fast and smooth.
Titan Bingie Mod
Reply
(2024-06-15, 23:07)AchillesPunks Wrote: After you delete the episode do you clean your library through Kodi?
I delete the episode by using the Kodi built in delete function: Long press on the episode -> Manage -> Remove episode from library? Yes. -> Delete seleced file? Yes.

This deletes the episode from my NAS and also removes it from Kodi library just as if you were using the clean library function.
Reply
(2024-06-18, 07:50)BlueKaiju Wrote:
(2024-06-15, 23:07)AchillesPunks Wrote: After you delete the episode do you clean your library through Kodi?
I delete the episode by using the Kodi built in delete function: Long press on the episode -> Manage -> Remove episode from library? Yes. -> Delete seleced file? Yes.

This deletes the episode from my NAS and also removes it from Kodi library just as if you were using the clean library function.
After you Long press on the Episode and hit -Manage-Remove episode from library - You need to go into Kodi - Media and Clean Library . Delete using Manage is not the same thing.. I use Manage function all the time.
Titan Bingie Mod
Reply
  • 1
  • 456
  • 457
  • 458(current)
  • 459
  • 460
  • 464

Logout Mark Read Team Forum Stats Members Help
Titan BINGIE MOD v1 (UPDATED - 07/24/2020)0
This forum uses Lukasz Tkacz MyBB addons.