Titan BINGIE MOD v1 (UPDATED - 07/24/2020)
(2020-08-29, 05:08)AchillesPunks Wrote:
(2020-08-29, 00:59)HugoL Wrote:
(2020-08-28, 23:57)nazim12 Wrote: My Fanart background in home widgets get struck with random movie Fanart  picture after few vertical scrolls , i refresh home widgets it went along nice for few minute then again it keep happens after few scrolling , for example if i am on A Good Place show but the fanart keep coming from previous scrolled struck movie The God Father see pic , it does display fanart of the movie but next second fanart replace by struck fanart on every movie 

https://i.postimg.cc/YqWx4sKF/image.png
https://i.postimg.cc/1Xpcd8KH/image.png

I had this issue with extrafanart. Could never get that to work properly anyway so just I disabled it.

Do you have this enabled?

I noticed you’re not using the UK certificate icons you were very keen to get back!
I have never been able to even get the extra fanart to work.
Artwork beef save extra fanart to folder. Tried all. I enabled extra fanart in the media settings, set it to rotate.
@HugoL could you please explain how to test this?

Man, I tried just about everything on this. Extrafanart folder and the newer multiple fanart method through artwork beef and even resorted to manually creating the extrafanart folder and placing fanart inside (this actually works). But everything is intermittent sometimes it seemed to work and sometimes it didn’t and I think it’s all related to the cache.

Something that I thought didn’t work, did end up working a couple days later after it cached properly but then trying to repeat it, didn’t work.

And when it was working with some movies (typically all the boxsets worked for some reason) the artwork kept displaying incorrectly. Like boxset artwork kept appearing with incorrect movies.

On my setup at least, the cache issue meant nothing was really testable without a lot of patience having to try something and then wait a day or two to see if it worked.

And another thing, when it did work, it only cycled artwork in the extrafanart folder and never used the original fanart not inside the folder. Also fanart cycling didn’t have a nice fade time so looked a bit shit when it cycled although that should be an easy fix.
Reply


Messages In This Thread
RE: Titan BINGIE MOD v1 - by tankman37 - 2020-07-24, 05:20
RE: Titan BINGIE MOD v1 - by AchillesPunks - 2020-07-24, 06:18
RE: Titan BINGIE MOD v1 - by tankman37 - 2020-07-24, 07:42
RE: Titan BINGIE MOD v1 - by AchillesPunks - 2020-07-24, 08:01
RE: Titan BINGIE MOD v1 - by tankman37 - 2020-07-24, 08:10
RE: Titan BINGIE MOD v1 - by AchillesPunks - 2020-07-24, 08:12
RE: Titan BINGIE MOD v1 - by tankman37 - 2020-07-24, 09:05
Bom dia! - by kpinheiro - 2020-08-20, 15:21
RE: Titan BINGIE MOD v1 (UPDATED - 07/24/2020) - by HugoL - 2020-08-29, 09:56