Titan BINGIE MOD v1 (UPDATED - 07/24/2020)
(2020-09-24, 20:37)je1992 Wrote:
(2020-09-24, 18:21)HugoL Wrote:
(2020-09-24, 17:43)je1992 Wrote: Thanks for the reply, here is the update after your feedback:
For some reason, changing from 'studio icons white' to 'studio icons colored' made them work for movies. I prefer the uniform white colorisation, but this will have to do for now.

My ratings in the footer (or in the title when I activate prefer RT|Metacritic in title) are still stuck in white. 

Both of these problems seems to be related to some sort of cache or historical settings that don't correctly switch back after certain modifications.

So here is my question:
Which XML would I need to modify to manually select colored ratings ?
Which XML would I need to modify to manually select studio icons?

Thanks in advance @HugoL
Oh I see! The RT/IMDB details row setting. 

These issues are actually related to this details row setting. This setting creates a new footer (if footer ratings are enabled) that removes RT/IMDB from footer and the idea was to provide an RT audience rating instead but I haven't managed to get that working. And currently, it's only monochrome in both details row and footer.  I probably didn't add Studios to this footer either, I'd need to go and check but I'm pretty sure this is causing your issues.

Disabling the RT/IMDB details row (and enabling the appropriate settings) will give you back your normal footer/studios.  This has nothing to do with your cache.

The next update does have the choice of coloured or monochrome ratings in RT/IMDB details row and will also provide an accompanying monochrome or coloured footer (if enabled).  I'm just going to do a few other bits before it goes live.

Here's the coloured RT/IMDB ratings and footer in action. If I can figure out the RT audience rating, that will also be in the footer.

Image

Thanks for the feedback @HugoL!

After tweaking the rt/md row on and off a few times, I finally was able to get studio logos, and ratings all in color!

But of course, a new problem arise. When all ratings are activated, it seems like the rotten tomatoes rating is not able to be shown anywhere in its entirety. See the images below. Note that it is the only rating doing this.

I show you three different movies, with different layouts, that all generate the same result (just to show you that it is not truncated because of lack of space in the footer)

I have a 55 inch 4K TV, plugged on my 2019 nvidia shield tube edition.

https://imgur.com/a/jru07Z5

That’s also fixed for the next update. I also noticed you have no diffuse behind your Netflix logo. Thought that was already fixed previously but if not, it’s definitely fixed in the next update.
Reply


Messages In This Thread
RE: Titan BINGIE MOD v1 - by tankman37 - 2020-07-24, 05:20
RE: Titan BINGIE MOD v1 - by AchillesPunks - 2020-07-24, 06:18
RE: Titan BINGIE MOD v1 - by tankman37 - 2020-07-24, 07:42
RE: Titan BINGIE MOD v1 - by AchillesPunks - 2020-07-24, 08:01
RE: Titan BINGIE MOD v1 - by tankman37 - 2020-07-24, 08:10
RE: Titan BINGIE MOD v1 - by AchillesPunks - 2020-07-24, 08:12
RE: Titan BINGIE MOD v1 - by tankman37 - 2020-07-24, 09:05
RE: Titan BINGIE MOD v1 (UPDATED - 07/24/2020) - by HugoL - 2020-09-24, 21:02
Bom dia! - by kpinheiro - 2020-08-20, 15:21


Logout Mark Read Team Forum Stats Members Help
Titan BINGIE MOD v1 (UPDATED - 07/24/2020)0
This forum uses Lukasz Tkacz MyBB addons.