Titan BINGIE MOD v1 (UPDATED - 07/24/2020)
(2020-11-14, 23:20)cscott1 Wrote: Bug Report... I figured out why some of my widgets were not loading upon opening kodi until opening settings. It was because of the way they were mapped. For some reason after a few updates ago when mapping a widget you can not use the smart shortcut path that shows up directly under Default widgets. you have to click on Default widgets then click smart shortcuts. It either needs to be fixed or removed Im pretty sure Cartman originally placed the path there for faster widget loading not under skin helper.

Excuse me for not knowing exactly what you are saying your findings are but I am interested in this because I have noticed that sometimes my widgets do not open or take an age to open.

I have to press the back button on my shield remote to open the side menu, then close it and the widgets appear. Some open but some still loading.

Are your finding in the xml files or in the UI settings?
Reply


Messages In This Thread
RE: Titan BINGIE MOD v1 - by tankman37 - 2020-07-24, 05:20
RE: Titan BINGIE MOD v1 - by AchillesPunks - 2020-07-24, 06:18
RE: Titan BINGIE MOD v1 - by tankman37 - 2020-07-24, 07:42
RE: Titan BINGIE MOD v1 - by AchillesPunks - 2020-07-24, 08:01
RE: Titan BINGIE MOD v1 - by tankman37 - 2020-07-24, 08:10
RE: Titan BINGIE MOD v1 - by AchillesPunks - 2020-07-24, 08:12
RE: Titan BINGIE MOD v1 - by tankman37 - 2020-07-24, 09:05
Bom dia! - by kpinheiro - 2020-08-20, 15:21
RE: Titan BINGIE MOD v1 (UPDATED - 07/24/2020) - by DROIDshield - 2020-11-15, 17:38


Logout Mark Read Team Forum Stats Members Help
Titan BINGIE MOD v1 (UPDATED - 07/24/2020)0
This forum uses Lukasz Tkacz MyBB addons.