Titan BINGIE MOD v1 (UPDATED - 07/24/2020)
(2021-05-01, 15:07)Zaboon Wrote:
(2021-05-01, 14:22)matke Wrote:
(2021-05-01, 11:45)Zaboon Wrote: Any ideas guys ? I'm on Mac. Thanks
Try this:
https://forum.kodi.tv/showthread.php?tid...pid3033927
This is a temporary solution.
Thanks a lot !

Anyone with the blackscreen issue, please check your settings.xml in userdata\addon_data\skin.titan.bingie.mod folder. Open the file and search for

After some testing, the BS occurs, when homelayout is not set to "bingie"

<setting id="homelayout" type="string"></setting>

has to be:

<setting id="homelayout" type="string">bingie</setting>

@Karellen  I've tested with the settings.xml file from @Timmyrocks26. If i had edited the string, all is working fine. If thats the solution for the BS-issue, a quick & dirty <onload> action could be added to startup.xml to set the string to settings.xml if not set.

EDIT: there seems to be some more, cause the widget-layout and other settings are not correct
Reply


Messages In This Thread
RE: Titan BINGIE MOD v1 - by tankman37 - 2020-07-24, 05:20
RE: Titan BINGIE MOD v1 - by AchillesPunks - 2020-07-24, 06:18
RE: Titan BINGIE MOD v1 - by tankman37 - 2020-07-24, 07:42
RE: Titan BINGIE MOD v1 - by AchillesPunks - 2020-07-24, 08:01
RE: Titan BINGIE MOD v1 - by tankman37 - 2020-07-24, 08:10
RE: Titan BINGIE MOD v1 - by AchillesPunks - 2020-07-24, 08:12
RE: Titan BINGIE MOD v1 - by tankman37 - 2020-07-24, 09:05
Bom dia! - by kpinheiro - 2020-08-20, 15:21
RE: Titan BINGIE MOD v1 (UPDATED - 07/24/2020) - by beatmasterrs - 2021-05-01, 17:41