Solved 2 movies not showing up in Library but can search for them
#1
Hi all long time user of Kodi, I've finally gotten around to ripping & sorting my blu Ray collection, so far so good, I have hit a sticking point with 2 movies

Happy Death Day
Happy Death Day 2 U

When I add them to Kodi they are counted in my library (total movies displayed on main page, rapier skin) but do not show up in the movies tab (set or individual movies) But searching for them works fine and they show up, I've tried adding them the following way

-Both MKV's in a single folder no nfo or posters/fanart
-Both movies in serperate folders inside a single folder with no nfo or fanart and manually scanning to library
- as above but with nfo and art scraped by media center master
- as above with an nfo containing only tmdb reference as per wiki

I have gone through the logs and there is no errors in relation to these movies being scanned in (automatically or manually)

I've tried renaming the. Mkv's with spaces and dashes, my kodi install will not pick these 2 movies up

Running Android Shield 2017 with Kodi


Thank you
Reply
#2
Go to Videos>Files>Your Source
Locate the movie
Press i on your keyboard. This will start a scrape for that movie
Pick the correct movie out of the list.
Have you checked TheMovieDB site to ensure you have named the movie correctly and that the movie exists?
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
#3
I'm guessing you've watched these 2 and they're marked as Watched, but you've got 'Unwatched' selected in the side bar. Press LEFT then change this to All Videos:

Image
Reply
#4
Thanks  for your replies, well i left the system running over night, and low and behold woke up and the 2 movies in question are showing up correctly now :/ no idea how or why and i have a correct movie count , I held off posting this question for a while, and once I do everything is working correctly, many thanks
Reply
#5
Thread marked solved.
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply



Logout Mark Read Team Forum Stats Members Help
2 movies not showing up in Library but can search for them0
This forum uses Lukasz Tkacz MyBB addons.