Music stops playing, Libreelec Raspberry3
#1
Hi 
Music stops playing about once a day.
PartyMode Autostart addon
Please help

https://paste.kodi.tv/ezecogifiy.kodi
https://paste.kodi.tv/sorafoyape.kodi
Reply
#2
Confusingly those logs are from different versions of Kodi (17.6 & 18.7), and debug logging was not turned on so the usefulness of the information is limited. If you only get a problem when using the addon, then maybe the addon is the source of the issue. Knowing that would be helpful too. Can't do anything with what you have provided so far.
Reply
#3
(2020-08-08, 12:33)DaveBlake Wrote: Confusingly those logs are from different versions of Kodi (17.6 & 18.7), and debug logging was not turned on so the usefulness of the information is limited. If you only get a problem when using the addon, then maybe the addon is the source of the issue. Knowing that would be helpful too. Can't do anything with what you have provided so far.

The versions of Kodi are different, as I am getting an update to fix the problem.
Kodi is used for background music 24/7.
OK. I'm waiting for the debuging logImageas I am getting an u...ImageenImageоскільки я отримую оновлення, щоб вирішити проблему.ImageImageImage
Reply
#4
(2020-08-08, 13:22)maha0n Wrote: Kodi is used for background music 24/7.

Your images that use a chrome extension do not work on a forum.
Upload a picture/image using the i-button in the text editor menu.
The image will then be uploaded and linked automatically.
Got a Kodi problem? Provide us with a full Debug log (wiki) || Usefull pages: First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Reply
#5
01_KODI.log https://paste.kodi.tv/ozimoxutuh.kodi
01_KODI_CRASH.log  https://paste.kodi.tv/ekuronofif.kodi
Reply
#6
I'm not great at interpreting crash logs, but I have to wonder if your issue isn't just a faulty SD card. Could you try a new one?

The log file was produced with debug turned off so does not show me anything much, although debug output after 21 hours of playback (if that is how long it takes before a crash) could be rather large. There are errors with the LibreElec addon that looks for LE updates, which you may want to raise that with them but isn't the reason for crashing as best I can tell.

I suggest a) try a different SD card, if problem persists then b) enable debug logging  and we can see if the fuller log reveals anything.
Reply



Logout Mark Read Team Forum Stats Members Help
Music stops playing, Libreelec Raspberry30
This forum uses Lukasz Tkacz MyBB addons.