•   
  • 1
  • 95
  • 96
  • 97(current)
  • 98
  • 99
  •   
Release YouTube
(2022-05-28, 13:51)Doc_f11 Wrote:
(2022-05-28, 11:59)Doc_f11 Wrote: I am having an issue where some videos only play in 480p.
I know for a fact that there are higher resolution versions of the videos available, I can pick those when watching through the website, however Kodi only shows the 480p stream available. 

Some videos play just fine in 720p, there seems to be no pattern to it.

Update:
Messing with the bandwidth limits and HDCP settings in InputstreamAdaptive seems to have resolved this issue. No clue why.
Little OT..... in my case i have made double post after days. Also you have my same issue whit EDIT when try to save your previous post ?
...only on your "little world" can you lay down the law...
Reply
Plugin is pretty stable for me for some time now. But i miss my playlists.

Is there any way to at least be able to display the "Watch later" playlist?
Reply
@Imgema Possible! have a look here
Reply
Hi! I was able to create a custom history playlist in Kodi. Now, whenever I play something it is automatically added to the playlist. Nice. 

Now the BUT:

This is causing duplicates. Lots of them. If I watch the same video say 4 times, it is added 4 times.

Is there a way to get around this?

Thanks!
Reply
I just noticed 6.8.19-alpha 1 on the test repo. anxdpanic is back to save us! I also noticed that he mentioned that he's going to be fixing the age restriction issue.

https://github.com/anxdpanic/plugin.vide...issues/278
Reply
Now I have been trying for a long time to make a Youtube APi by following various guides which result in the same result and every time i try to login i get this error

"Something went wrong
Sorry, something went wrong there. Please try again."

400. That’s an error.

if I use a my old backup account which is not set up for anything neither YouTube or smart home nor anything else never configured it, but I can get to where I can give permission to it, so it's still 1 step further and then I get the same error again but without the 400 error

hope there is someone who can help me figure out what the error is
Reply
(2022-06-06, 23:11)snesmaster40 Wrote: I just noticed 6.8.19-alpha 1 on the test repo. anxdpanic is back to save us! I also noticed that he mentioned that he's going to be fixing the age restriction issue.

https://github.com/anxdpanic/plugin.vide...issues/278

I have installed this alpha1 but, apparently, I didn't notice any particular new features. It's also strange this alpha1 it's not present on Github Branches.......

Anyway i thinks the errors about "age restriction issue" i thinks it's a general errors because in many cases kodi report this error but the video it's blocked because contain what topics that for some reason youtube limits like suiced.... driking... smoking etc etc.
If you open this video from PC Browser you need to confirm you must confirm that you are aware of the video you are about to watch.

I have report an italian video for a usefull example... something like a "documentary" about the "suicede forest in japan":
https://www.youtube.com/watch?v=AwhG7TwreJo&t

This video try to tell the story about this forest........for watching it from PC Browser or from APP (Android or Iphone) you need to pass a request at screen........... if you try to open this video by Kodi you obtain the general wrong error say about "age restriction".
...only on your "little world" can you lay down the law...
Reply
Is it possible to have youtube videos play with some sort of overlap, or fade in/out? Is this possible? Would be cool. Currently there is quite some time for the next video to load.
Reply
Haven't been able to get the add-on back after very recently switching over to LibreElec... Created a new project in Google Cloud, new API key, new OAuth 2.0 Client ID, triple-checked the copy/pasted API, client ID and client secret, and signed-in using two-step google.com/device method.

I am finally/ostensibly signed back into the app, though currently unable to search, no subscriptions - all look blank.

When I try to search, an error message appears:

YouTube: accessNotConfigured

The YouTube add-on now requires that you use your own API keys.
For more information see the wiki:
https://ytaddon.page.link/keys

Sorry for the inconvenience.


Totally lost with this. Very grateful for any advice.


EDIT: Working again! Though, only after creating a new project. Also, Kodi seems to have at least once signed me out of the app requiring me to log back in. Shall post again with any further developments, should they occur. Thank you for maintaining such a useful add-on.
Reply
I've tried searching the thread for this, but apparently searches have to be four characters or longer, so just searching for "hdr" isn't possible :p

Aaaanyway... Has anyone got HDR working? I have tried enabling it but then if I play a HDR video my TV shows the HDR notification, but the colours are totally wrong - green and pink. It looks similar to what you would see when trying to play a dolby vision video on a display that doesn't support it.

I am using a Shield TV Pro 2019 and a Philips 856 OLED.
 
Reply
(2022-07-02, 17:10)Eddage Wrote: Aaaanyway... Has anyone got HDR working?

I was able to get HDR working with Youtube on my LG OLED C1 while running Kodi 19 on my Win10 HTPC.

jonib
XBMC2, EventGhost plugin. Image
Reply
@3000 

Ok, i re-did my Api keys from scratch and i re-enabled the device. I'm logging in successfully but i still can't see all my playlists or the "watch later" section.
Reply
Gah, lost it again. Now, despite the YouTube add-on working in terms of searching, it won't let me log in. I made a new project with new keys, but still no better off. When I attempt to log in through google.com/device as prompted, 'YouTube on TV' appears to be successful, but before the second stage can get underway, I get the following error on Kodi, and the 2-step log in fails:

LoginException: [401] invalid_client
Client Id is incorrect. Settings - API - API Id


Frustrating. The keys are being copy/pasted with nothing missing. Strange that the add-on seems to be working, just not my log-in. Any ideas?

EDIT: ...and now a 'quotaExceeded' error when attempting to search..?
Reply
Exactly what I was looking for... Went to play a Steel Panther music video, and got the age restriction message. First time I ever had it. Guess I'll wait instead of trying to fix what can't be fixed. Smile
Operating System: CoreElec with Kodi 18
System: Beelink GT1 Ultimate - Android 7.1, Amlogic S912 Octa-Core 1.5 GHz, 3GB DDR4
Storage: WD MyCloud EX2 Ultra NAS - 2x4TB WD Blue (WD40EZRZ)
Display: 55" TCL 55R615-CA 4K TV
Reply
Quote:LoginException: [401] invalid_client
Client Id is incorrect. Settings - API - API Id

I was having the same issue few days ago, and this advice saved me:

https://forum.kodi.tv/showthread.php?tid...pid3096245

Just create new credentials.

But I have new problem now, can't sort list Watch Later by "Date Added". Seems to me that list is always sorted by Date (created), not by date when I added item to the list.

Youtube is unofficial version 6.8.18+matrix1, and skin is Aeon Nox: Silvo.

Anyone knows the solution?
Reply
  •   
  • 1
  • 95
  • 96
  • 97(current)
  • 98
  • 99
  •   



Logout Mark Read Team Forum Stats Members Help
YouTube0
This forum uses Lukasz Tkacz MyBB addons.