•   
  • 1
  • 8
  • 9
  • 10(current)
  • 11
  • 12
  • 14
  •   
Broken Kodi 18.8.0 - Kodi fails to obtain images while scraping movies
(2020-10-17, 19:35)j00hny Wrote: obviously i'm a total noob, i'm sorry in advance, but i couldn't find the info page with the "refresh" button.
Here... https://kodi.wiki/view/Basic_controls#Information_Page
And once on that page, you have to scroll the row of buttons to see the Refresh and other buttons.



(2020-10-17, 21:00)ioo+kod Wrote: This hasn't fixed my problem however it is actually worse now than it was . 75% of my Kodi library is is blank rectangles (it was around 40%) and when I move over any of them I still get hundreds of :
You have to Refresh the show to download the new artwork links.



(2020-10-17, 19:08)NeroRome Wrote: Do I/we need also an update for the Universal Scraper?
Or is there another problem?
full log
I don't think @olympia has updated UMS yet.
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
Quick update it's now working for me again. TV shows are pulling images etc. I'm Scotland UK.
Reply
(2020-10-17, 21:46)Karellen Wrote:
(2020-10-17, 19:35)j00hny Wrote: obviously i'm a total noob, i'm sorry in advance, but i couldn't find the info page with the "refresh" button.
Here... https://kodi.wiki/view/Basic_controls#Information_Page
And once on that page, you have to scroll the row of buttons to see the Refresh and other buttons.



(2020-10-17, 21:00)ioo+kod Wrote: This hasn't fixed my problem however it is actually worse now than it was . 75% of my Kodi library is is blank rectangles (it was around 40%) and when I move over any of them I still get hundreds of :
You have to Refresh the show to download the new artwork links.



(2020-10-17, 19:08)NeroRome Wrote: Do I/we need also an update for the Universal Scraper?
Or is there another problem?
full log
I don't think @olympia has updated UMS yet.
UMS was the first I updated Smile
Reply
Well I meant UMS was the first I updated for the language parameter issue.

For the image issue UMS didn't need an update, because it is using the same common themoviedb.org scraper as the default tmdb scraper.
Reply
(2020-10-17, 22:26)olympia Wrote: For the image issue UMS didn't need an update, because it is using the same common themoviedb.org scraper as the default tmdb scraper.
Ok, thanks. I wonder why some users are still having issues even though common.themoviedb is updated to v3.2.6
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
(2020-10-17, 20:15)Crashtastic Wrote:  At the bottom of that screen are some options such as “Play”, “Trailer”, “Your Rating”, etc

i appreciate! and yes, have the circle -ish "ok" button which is the action button for the tv features and so, but holding it does not work in kodi no matter if i select an episode of a show or just standing on a main show.. :\ idk why not.
i tried several times, i was wondering to plug my bt keyboard into the pi, but it was easier to enable the web control. there i could do what i have described and it did help. Smile
 
(2020-10-17, 21:46)Karellen Wrote:
(2020-10-17, 19:35)j00hny Wrote: obviously i'm a total noob, i'm sorry in advance, but i couldn't find the info page with the "refresh" button.
Here... https://kodi.wiki/view/Basic_controls#Information_Page
And once on that page, you have to scroll the row of buttons to see the Refresh and other buttons.

i checked that page Sad but i cannot achieve to reach that "page" i mean cannot open the information page.
i mean:

"To access the Information Page, navigate to, and highlight the required Movie, TV Show or Music Video title. Once highlighted use one of the following methods to view the Information Page:
Press i on a remote control, or Press i on a keyboard
Using the Context Menu, select Information"

nothing what i push or hold a button works. Sad i didn't try the keyboard, but enable remote control via web did the work. there i could do what i did. found the refresh which removed the the series and re added it.
i have this remote control btw: https://ak1.ostkcdn.com/images/products/...Q8FNBF.jpg
Reply
I have the newest version of all the addon that were updated.. however, my kodi doesnt load any of the previuos images...is it possible to modify the db (with the normal sqlite editor) and make the change so that it pulls the images from tmdb? ..and if so, what command should I write into the sqlite editor? 

Due to the size of my DB it is impossible to refresh or rescan each and every file.. Ive been working with it for 10 yrs
Reply
(2020-10-17, 20:00)Crashtastic Wrote: metadata.tvshows.themoviedb.org should be at version v3.5.4 if I’m not mistaken.

I've got the update v3.5.4 now but adding Movies is still not working (and I'm not wondering, because this should only be relevant for TV Shows).
Code:
2020-10-18 01:07:32.313 T:139733204203264 NOTICE: ADDON: metadata.tvshows.themoviedb.org v3.5.4 installed

I still have the same errors in the log on adding movies, with UMS (v5.4.1, using TMDB).
Reply
(2020-10-18, 01:15)vtwin0001 Wrote: I have the newest version of all the addon that were updated.. however, my kodi doesnt load any of the previuos images...is it possible to modify the db (with the normal sqlite editor) and make the change so that it pulls the images from tmdb? ..and if so, what command should I write into the sqlite editor? 

Due to the size of my DB it is impossible to refresh or rescan each and every file.. Ive been working with it for 10 yrs
That is one of the issues we are trying to resolve. It will most likely result in an emergency release of Kodi for v18. A bit of patience, we are getting there Smile


(2020-10-18, 01:28)NeroRome Wrote: I still have the same errors in the log on adding movies, with UMS (v5.4.1, using TMDB).
We need the full log with Debug mode enabled and also libcURL in Component Logging also enabled. See Debug Log for details if unsure.
Your other log is no good.
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
(2020-10-18, 01:37)Karellen Wrote:
(2020-10-18, 01:15)vtwin0001 Wrote: I have the newest version of all the addon that were updated.. however, my kodi doesnt load any of the previuos images...is it possible to modify the db (with the normal sqlite editor) and make the change so that it pulls the images from tmdb? ..and if so, what command should I write into the sqlite editor? 

Due to the size of my DB it is impossible to refresh or rescan each and every file.. Ive been working with it for 10 yrs
That is one of the issues we are trying to resolve. It will most likely result in an emergency release of Kodi for v18. A bit of patience, we are getting there Smile

Oh, ok! Thank you very much for clearing this out.. I was getting confused
Reply
full debug log (incl. libcURL)

BTW: The API-URL is working fine in the browser of my Windows PC (Win 10, Firefox, result in German) and also "curl" in the shell of my Linux machine returns a good-looking JSON (doing it correct also in German Wink ):
Code:
$ curl "http://api.tmdb.org/3/movie/14359?api_key=6a5be4999abf74eba1f9a8311294c267&language=de"
{"adult":false,"backdrop_path":"/5ptd2kXPfqN22L3YmaRnYJIaA2p.jpg","belongs_to_collection":null,"budget":20000000,"genres":[{"id":18,"name":"Drama"},{"id":9648,"name":"Mystery"}],"homepage":"","id":14359,"imdb_id":"tt0918927","original_language":"en","original_title":"Doubt","overview":"New York, 1964. An einer katholischen Klosterschule reibt sich der Liberalismus von Pater Flynn mit der Strenge der Leiterin, Schwester Aloysius. Zur Explosion kommt der Konflikt um Glauben, Macht und Autorität, als Aloysius aus der harmlosen Beobachtung einer jungen Schwester einen schweren Vorwurf macht. Hat Flynn in der Zuneigung zu einem Schüler oder seine Kontrahentin in der Reaktion darauf Grenzen überschritten? Mit der Beschuldigung wird eine Kette von Ereignissen ausgelöst, an der Existenzen zerbrechen.","popularity":12.858,"poster_path":"/c3YqbCAlMpdq2MKLecdcZJgJtp7.jpg","production_companies":[{"id":258,"logo_path":null,"name":"Scott Rudin Productions","origin_country":"US"},{"id":3534,"logo_path":null,"name":"Goodspeed Productions","origin_country":""}],"production_countries":[{"iso_3166_1":"US","name":"United States of America"}],"release_date":"2008-02-27","revenue":50907234,"runtime":104,"spoken_languages":[{"iso_639_1":"en","name":"English"}],"status":"Released","tagline":"","title":"Glaubensfrage","video":false,"vote_average":7.2,"vote_count":1151}
Reply
@olympia

I think UMS might need an update? It's not failing on the artwork links but on the API call. See line 3018 in log in the previous post from NeroRome

It looks like UMS accesses the API on http:// . Although I thought Travis Bell said the API was not affected by the change.
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
(2020-10-18, 01:53)Karellen Wrote: It looks like UMS accesses the API on http:// .

BTW: Both new movies have combined NFO files, including https-URLs.

E.g.: "Glaubensfrage (2008).nfo":
<movie>
<tagline>Es gibt keine einfache Wahrheit</tagline>
<genre clear="true">Drama</genre>
</movie>
https://www.themoviedb.org/movie/14359-doubt

BTW: Also the http-Link (non-secure) is working fine in the browser and on "curl" (shell).
Reply
(2020-10-18, 01:59)NeroRome Wrote: BTW: Both new movies have combined NFO files, including https-URLs.
Yep. That is just pointing the scraper to the correct movie. Once found, the scraper does its normal thing as it would if the nfo file was not there.
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
(2020-10-18, 01:53)Karellen Wrote: @olympia

I think UMS might need an update? It's not failing on the artwork links but on the API call. See line 3018 in log in the previous post from NeroRome

It looks like UMS accesses the API on http:// . Although I thought Travis Bell said the API was not affected by the change.

nice catch @Karellen 
I just pushed v.5.4.2. Hopefully I have got all remaining http calls and switched to https.
Reply
  •   
  • 1
  • 8
  • 9
  • 10(current)
  • 11
  • 12
  • 14
  •   



Logout Mark Read Team Forum Stats Members Help
Kodi 18.8.0 - Kodi fails to obtain images while scraping movies0
This forum uses Lukasz Tkacz MyBB addons.