•   
  • 1
  • 10
  • 11
  • 12
  • 13
  • 14(current)
Broken Kodi 18.8.0 - Kodi fails to obtain images while scraping movies
hi,

working in my old kodi v17.6 in my pc connected to main TV, at least with new added movies. However, with a fresh installation of kodi (android kodi 18.9, windows 17.6 and 18.9) in another PC and in an android device, movies are detected correctly by the themoviedb scrapper but just a few load fan-art and posters

TV shows scrapping working ok with thetvdb scrapper

EDIT: I use to export fan-art and nfo files to the remote files, it seems that if I delete the .nfo files, the new searches seems to work again. I hope it helps other users


Greetings
Reply
I tried to scrape some movies today, actor thumbnails are missing.
Does it have something to do with TMDB as well?
Reply
(2020-11-16, 16:22)hackademic Wrote: I tried to scrape some movies today, actor thumbnails are missing.
Does it have something to do with TMDB as well?
Yes. Which scraper and version are you using.
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
(2020-11-16, 21:11)Karellen Wrote:
(2020-11-16, 16:22)hackademic Wrote: I tried to scrape some movies today, actor thumbnails are missing.
Does it have something to do with TMDB as well?
Yes. Which scraper and version are you using.
I'm using Universal Movie Scraper 
The source of actors/director/producer is set to TMDB.
I tried changing it to IMDB, it's working but I did not like it since it only shows a few actors.
I tried to use IMDB FULL, all actors are complete, however, even the very minor actors are included that's why there are so many blank thumbnails.
I really prefer TMDB and I hope it gets fixed Sad
I also notice that by using EXTENDED INFO on the actors, SOME of the movie posters where they starred in are blank as well.
Reply
(2020-11-17, 16:13)hackademic Wrote: I'm using Universal Movie Scraper 
Ok. Which version?

Have you been to TMDB to check the actors images exist? They conducted a mass purge of artwork earlier this year, and that may be the problem.
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
This sounds a lot like my problem. Kodi scrapes everything alright it seems but after a while (could be just a few hours and/or returning from sleep mode, I’m not sure) artwork begins missing (posters and backdrops) and it doesn’t return.
However, my data (nfo and images) is stored locally (network) so tMDB shouldn’t be the problem, right?

Could it be anything else?

I’ll upload the log when I get home later today.

Also, a full reinstall didn’t help.
Reply
  •   
  • 1
  • 10
  • 11
  • 12
  • 13
  • 14(current)



Logout Mark Read Team Forum Stats Members Help
Kodi 18.8.0 - Kodi fails to obtain images while scraping movies0
This forum uses Lukasz Tkacz MyBB addons.