can't install updates, suggests to report on forum
#1
Hi, I can't install updates, it suggests to report on forum.
Funny thing is that I have several rpi and only one of them shows error, it happens almost every night recently. 
Not sure what exactly logs should I provide, please advise.
Reply
#2
(2020-10-18, 00:02)marchello Wrote: Hi, I can't install updates, it suggests to report on forum.
First clarify what updates you are referring to.
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
#3
(2020-10-18, 00:11)Karellen Wrote:
(2020-10-18, 00:02)marchello Wrote: Hi, I can't install updates, it suggests to report on forum.
First clarify what updates you are referring to.
Can't really say exactly, idk; it's automatic update that shows error in UI. If it's not enough, I'll do screenshot next time.
Reply
#4
To receive meaningful assistance you will need to provide a full debug log.

The instructions are here... debug log (wiki)

If you are using the Basic Method, then ensure the following is applied...
1.Enable debugging in Settings>System Settings>Logging,
2.Restart Kodi
3.Replicate the problem.
4.Upload the log to Kodi Paste Site manually or use the Kodi Logfile Uploader. (wiki) With either method post the link to the log back here.

If you are using the Advanced Method ensure you have correctly created and applied the advancedsettings.xml file (wiki)

In both instances, you should see the word DEBUG throughout the log.

Note: Full logs only. No partial or redacted logs
Do NOT post your logs directly into the forum. Use the Kodi Paste Site. Post the link to your pasted log in the forum
|Banned add-ons (wiki) Forum rules (wiki)|VPN policy (wiki)|First time user (wiki)|FAQs (wiki) Troubleshooting (wiki)|Add-ons (wiki)|Free content (wiki)|Debug Log (wiki)|

My Blog Posts
Reply
#5
(2020-10-18, 10:30)marchello Wrote: Can't really say exactly, idk; it's automatic update that shows error in UI. If it's not enough, I'll do screenshot next time.
Ok, provide a Debug Log and we should see the errors in the log. Upload the one you have there now and provide the link.
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
#6
Turned on debug logging, but then found a way to run backup (finished) and then update manually (in progress, so far so good).
Reply



Logout Mark Read Team Forum Stats Members Help
can't install updates, suggests to report on forum0
This forum uses Lukasz Tkacz MyBB addons.