•   
  • 1
  • 95
  • 96
  • 97(current)
  • 98
  • 99
  • 144
  •   
v19 Aeon MQ 8 for Matrix
i start today my kodi after a week i got a update for the skin. but after the update i get only a black screen. i can do nothing. please help. what can i do
Reply
@TrailFoX
Open guisettings.xml in the userdata folder and find the setting "lookandfeel.skin". Change skin.aeonmq8.matrix.mod to skin.estuary. Open KODI and see if you can switch back to MQ 8.
Kodi v17.6 "Krypton" (Aeon MQ 7 Krypton Mod v2.0.4.4)
Kodi v18.9 "Leia" (Aeon MQ 7 Leia Mod v1.0.6.0 & Aeon MQ 8 Multi-Mod v2.9.0)
Kodi v19.4 (Aeon MQ 7 Matrix Mod v1.0.3.0 & Aeon MQ 8 Matrix Mod v1.0.3.0)
Youtube Channel
Reply
(2022-04-04, 12:35)latts9923 Wrote: @TrailFoX
Open guisettings.xml in the userdata folder and find the setting "lookandfeel.skin". Change skin.aeonmq7.matrix.mod to skin.estuary. Open KODI and see if you can switch back to MQ 8.

yes its working, until i switch back to aeon. after the switch i have again a black screen Sad
Reply
@TrailFoX
Hmm...close KODI and try moving settings.xml in userdata/addon_data/skin.aeonmq8.matrix.mod to another location. If that doesn't fix it you can just move it back to the folder to keep your current settings.
Kodi v17.6 "Krypton" (Aeon MQ 7 Krypton Mod v2.0.4.4)
Kodi v18.9 "Leia" (Aeon MQ 7 Leia Mod v1.0.6.0 & Aeon MQ 8 Multi-Mod v2.9.0)
Kodi v19.4 (Aeon MQ 7 Matrix Mod v1.0.3.0 & Aeon MQ 8 Matrix Mod v1.0.3.0)
Youtube Channel
Reply
(2022-04-04, 12:50)latts9923 Wrote: @TrailFoX
Hmm...close KODI and try moving settings.xml in userdata/addon_data/skin.aeonmq8.matrix.mod to another location. If that doesn't fix it you can just move it back to the folder to keep your current settings.
yes it wos the settings.xml. i change back to skin update 21 and use a old settings.xml from a backup. now its working again. thanks
Reply
@TrailFoX
I'd like to know what setting caused the skin to behave like that. Can you make that settings.xml available for me to download (Dropbox, Google Drive, etc.)?
Kodi v17.6 "Krypton" (Aeon MQ 7 Krypton Mod v2.0.4.4)
Kodi v18.9 "Leia" (Aeon MQ 7 Leia Mod v1.0.6.0 & Aeon MQ 8 Multi-Mod v2.9.0)
Kodi v19.4 (Aeon MQ 7 Matrix Mod v1.0.3.0 & Aeon MQ 8 Matrix Mod v1.0.3.0)
Youtube Channel
Reply
https://www.daten-hoster.de/file/details...ttings.xml

i hope it helps
Reply
@latts9923 I noticed that I'm not seeing Metacritics score again after the update to v1.0.2.3 of your mod. Was that change to DialogVideoInfo.xml that you suggested I make to get a MetaCritics score not something you were going to make permanent or was it something just to get around my problem? No worries either way, I can manually change it again.
Reply
@wags1
I thought I had made that change in the latest update. I'll take a look at it.
Kodi v17.6 "Krypton" (Aeon MQ 7 Krypton Mod v2.0.4.4)
Kodi v18.9 "Leia" (Aeon MQ 7 Leia Mod v1.0.6.0 & Aeon MQ 8 Multi-Mod v2.9.0)
Kodi v19.4 (Aeon MQ 7 Matrix Mod v1.0.3.0 & Aeon MQ 8 Matrix Mod v1.0.3.0)
Youtube Channel
Reply
@latts9923 I looked and you did make that change, sorry. I also noticed I wasn’t seeing the studio logos for either movies or music anymore. I deleted simplecache, force closed Kodi and restarted. Still didn’t see either meta critic scores for movies or studio logos for movies or music. I did update the colored studio logos to the one in your repo (I was using the one from the Kodi repo). Net is though after about 10 minutes or so of doing other things in Kodi both meta critic scores for movies and studio logos for movies and music showed up again. Strange.
Reply
@wags1
If I delete simplecache, it usually takes about 10 minutes at least for the studio and metadata to appear again, so I think you're good.
Kodi v17.6 "Krypton" (Aeon MQ 7 Krypton Mod v2.0.4.4)
Kodi v18.9 "Leia" (Aeon MQ 7 Leia Mod v1.0.6.0 & Aeon MQ 8 Multi-Mod v2.9.0)
Kodi v19.4 (Aeon MQ 7 Matrix Mod v1.0.3.0 & Aeon MQ 8 Matrix Mod v1.0.3.0)
Youtube Channel
Reply
Hi there again

I keep trying to test this on my coreelec build and still some problems, its still really slow using any widgets from the main menu (recent tv shows) and always gets stuck when trying to edit skin on Customize Main Menu.

if these were fixed it'd be my main skin as i want it to be
Reply
Hi, I was using Confluence on a new box setup and i noticed it removes watched movies from the recently added can this be added to MQ8 for Matrix ?
I found this thread on Refid https://www.reddit.com/r/kodi/comments/n..._recently/ but can not find the
same xml to edit ;(
Reply
Hi all.
I have never had this issue before and I cannot find a setting (if one exists) to fix my issue.

Some how, all of my video files have been marked as 'watched' however they have not. I heave searched everywhere for a setting to mark ALL as unwatched but cannot find one. It will take hours to do it 1 by 1 so I wondering if anyone knows how to do this with out removing the source and re adding it.

Thanks in advanced.
Reply
(2022-04-15, 18:55)Ruckus Wrote: Hi there again

I keep trying to test this on my coreelec build and still some problems, its still really slow using any widgets from the main menu (recent tv shows) and always gets stuck when trying to edit skin on Customize Main Menu.

if these were fixed it'd be my main skin as i want it to be

also i just tried your aeon mq 7 for matrix and it also goes unresponsive when going into skin settings (again this is on coreelec)
Reply
  •   
  • 1
  • 95
  • 96
  • 97(current)
  • 98
  • 99
  • 144
  •   



Logout Mark Read Team Forum Stats Members Help
Aeon MQ 8 for Matrix0
This forum uses Lukasz Tkacz MyBB addons.