•   
  • 1
  • 2
  • 3
  • 4(current)
  • 5
  • 6
  • 8
  •   
ReplayTV: Help with streaming from a ReplayTV box?
#46
thanks i will. i searched b4 posting but didnt see anything. thx again
#47
if you're building xbmc yourself try adding "pitem->setlabelpreformated(true);" above every "items.add(pitem);" line (3x) in rtvdirectory.cpp
don't have a replaytv so can't test it myself, just a guess.
Always read the online manual (wiki), FAQ (wiki) and search the forum before posting.
Do not e-mail Team Kodi members directly asking for support. Read/follow the forum rules (wiki).
Please read the pages on troubleshooting (wiki) and bug reporting (wiki) before reporting issues.
#48
i don't have a replaytv either. but i think you're right charly. commited as fix.

greets

bobbin007
Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


Image
#49
what do you mean by building it yourself? i just download it from the ftp server and copy it to my xbox. where do i locate the rtvdirectory.cpp file? thanks...
#50
based on your questions, you need to wait for a new build.

rtvdirectory.cpp is one of the source code files. building means compiling all of the source code into an executable xbe file. you need the xdk and vs.net to do this.
Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.
#51
its all about the time sync. in order to get replaytv working it needs to be within a certain spec to work, 40sec or so. go into your settings -> apperance ->time and date. set it to enable internet time sync. it should work from there.
#52
Sad 
"have my xbox hooked to network (hardwire).
when i go to videos then replaytv i can see the files, get descriptions of shows.........basically i can get all the info about each show.

problem is........i cannot get the video to play.
am i missing something on this?
i can que videos.
i can tell xbox to play using default player (doesn't do anything).

do i need another program installed to xbox?
running evox, avalaunch and xbmc right now.

just flat stuck on this one.

have done all work so far on xbox and replay (upgrading hd) without having to ask for any help at all (until now).

this one just stumps me.

have run searches on several different sites (including faq's here, and the forums here) and haven't been able to find anything that may help.

thanks in advance for anything that may help."


what a wealth of info here!!!
i searched for this for quite a bit and came up with nothing!!!!!!
i do not know who moved my post into this thread but i want to give a great big thank you!!!!!!! for doing it Smile

haven't tried it out yet but am willing to bet that the time sync thing will work for me (have manually set the time on the xbox at the moment).
will make sure i have the settings correct this afternoon (when it is available to me again) and try it out.

again thanks for the help!!!!!




just reset time on xbox to match replay (within a few seconds of it anyway) and it works perfect now.
thanks again for the help Smile



#53
i noticed that since april that the replaytv functionality stopped working. i can connect to the replaytv, and select a show. it even loads the cache and looks like it will play. but then the screen just stays black and the only way to get out is to turn the xbox off. i went back to the cvs 2006-03-28 release and everything works fine now. i was hoping it would work in the 2006-04-21 release, but i'm still having the problem, so i went back to the cvs 2006-03-28 release again. just wondering if this is a new bug or if i'm the only one with issues.
#54
i noticed that since april that the replaytv functionality stopped working. i can connect to the replaytv, and select a show. it even loads the cache and looks like it will play. but then the screen just stays black and the only way to get out is to turn the xbox off. i went back to the cvs 2006-03-28 release and everything works fine now. i was hoping it would work in the 2006-04-21 release, but i'm still having the problem, so i went back to the cvs 2006-03-28 release again. just wondering if this is a new bug or if i'm the only one with issues.
#55
i had the same problem when i updated my build from an old one. i hunted down the problem.

make sure that your clock on both the replaytv and your xbmc are exactly the same. it has to be within 40 seconds i believe. i hope it helps.
#56
something is definitely broken with the rtv functionality. i've been playing and got streaming to work between dvarchive (pc acting like a replaytv) and xbmc on a january cvs, but it craps out just like you described with the 4/24/06 cvs. the same thing happens when i'm streaming directly with my rtv, but rtvs can be a bit finicky, and i know the time matches up exacty between my pc and my xbox.

i dug around and couldn't find any bugs logged for this, is there anything that i'm missing, or should i go ahead and log something?

additionally, i think the reason xbmc isn't discovering dvarchive is just because it's timing out-- rtv_discovery is set to time out at 3 secs, and dva doesn't respond to upnp requests for 8. i wonder if would anybody be opposed to increasing the discovery time to allow dva to respond?
#57
can anyone else confirm that replaytv streaming is not working?
it's definitely not a time-sync issue (they're within 10 secs), and i've been testing with both my 5540 and dvarchive, and jumping between the two builds i have handy (1/10 and 4/24) breaks or fixes it each time. on the 4/24 build, when i try to stream a show it does nothing, but it works fine on 1/10 (i've seen a report that it was working 3/28 and broken 4/21).
#58
i've done some more playing around with this. it worked on 3/28 and has been broken since at least 4/10. i'm going to go ahead and open a bug for this.
#59
Hello Im tring to get this feature to work but when I click on it I get the message could not conect to network server culd someone help me PS Im a newbie
#60
I have the same problem. Everything else streams fine.
  •   
  • 1
  • 2
  • 3
  • 4(current)
  • 5
  • 6
  • 8
  •   
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
ReplayTV: Help with streaming from a ReplayTV box?00