•   
  • 1
  • 2
  • 3
  • 4(current)
  • 5
  • 6
  • 11
  •   
[WINDOWS] HOW-TO get XBMC for Windows to work with remote control via IR Server Suite
#46
Thanks, but what do u do if u have mce receiver with remote that the PC cant find the drivers cause your pc is xp home.
"In The End, There Can Be Only One!" Highlander
Reply
#47
Viper_Bravo Wrote:Thanks, but what do u do if u have mce receiver with remote that the PC cant find the drivers cause your pc is xp home.

From what I've read so far, you can't use one of the vista only remote receivers under XP. I have seen where plenty of ppl have banged their head off the wall trying though. I gave it a shot this morning with no success either. I'll play with it a little more later when I have some time. Maybe someone here has actually made it work and will have an answer for ya. Big Grin
Reply
#48
Posted this in another MCE Remote-thread already, but I'll elaborate a little here Smile
It's actually quite simple to get an mce remote working:

- Get irusb.in_ and irusb.sy_ from the i386-folder on your XP CD
- expand irusb.in_ c:\temp\irusb.inf
- expand irusb.sy_ c:\temp\irusb.sys
- Edit the .inf:
Make an extra line in the file, just copy an existing line and replace the vid/pid in it with the values from your remote.
To get these values, check windows device manager, you will see some unrecognized hardware, open properties and go to the Details-tab.
- Save the info-file, right-click and choose Install to install the driver for your ehome (I'm guessing eHome is how it's recognized by windows?).
- Install IR Server Suite.
- In the Configuration, check receive-box next to MCE Remote.
- Go in the configuration of the MCE Remote. In the Remote-tab, disable 'Automatic MCE Functions' or something like that.

Tadaa, you're done. Smile
Reply
#49
Great info thanks to all of you Smile

I manage to get my remote MCE working and running XBMC with start botton, but my volume & mute keys doesn't work, any ideias?

I'm running XBMC ALPHA4 on XP Pro with X-Fi Xtreme Music card
 
  • Intel NUC Kit DN2820FYKH ~ Crucial DDR3L SO-DIMM 4GB ~ SanDisk ReadyCache 32GB SSD ~ Microsoft MCE model 1039 RC6 remote
Reply
#50
Sry for double post,

But the bottons works :S they just dont work in xbmc (no volume/mute icons), they control the volume and mute but in windows Sad
 
  • Intel NUC Kit DN2820FYKH ~ Crucial DDR3L SO-DIMM 4GB ~ SanDisk ReadyCache 32GB SSD ~ Microsoft MCE model 1039 RC6 remote
Reply
#51
xbs08 Wrote:Sry for double post,

But the bottons works :S they just dont work in xbmc (no volume/mute icons), they control the volume and mute but in windows Sad

In IRServerSuite there is a tick boxc to turn off the windows handling of remote presses... one possibility is that Windows (or some other software) is handling those buttons before IR Server Suite sees them.
Reply
#52
I've already did that (turn off the windows handling of remote presses), could it be the creative sofware suit?
 
  • Intel NUC Kit DN2820FYKH ~ Crucial DDR3L SO-DIMM 4GB ~ SanDisk ReadyCache 32GB SSD ~ Microsoft MCE model 1039 RC6 remote
Reply
#53
xbs08 Wrote:I've already did that (turn off the windows handling of remote presses), could it be the creative sofware suit?

I guess any software that is IR remote controlable coudl interfere.
Reply
#54
I haven't installed the most recent atlantis, so this may be redundant, but until and unless xbmc handles the remote issue on its own, could we A) make this a sticky and B) move the directions on a later page up to the top page?
Reply
#55
Guys!
I installed last IRSS RC and lost place where i can see code of pressed button - PLS say me it again.
Reply
#56
Uninstall and Re-install solved my problem with the bottons controlling volume /mute in windows. Now the remote works great!

Thanks to all for sharing great info in this topic and especially to Cam73!

Cheers
 
  • Intel NUC Kit DN2820FYKH ~ Crucial DDR3L SO-DIMM 4GB ~ SanDisk ReadyCache 32GB SSD ~ Microsoft MCE model 1039 RC6 remote
Reply
#57
HOW DO I DISABLE VISTA ULTIMATE SP1 FROM TOUCHING THE REMOTE BUTTONS.
Before it was working fine..but now only half the keys work. Looks like IR Server Suite doesn't control it 100% no more.

Any ideas on how to fix?
Reply
#58
On the Windows MCE Remote,the up, down and center button (the ok button) does not work. The rest does, including the back button. Any ideas?
Reply
#59
If didn`t work arrows and ok - u use alternative driver - just back to original
Reply
#60
What do you mean?
Reply
  •   
  • 1
  • 2
  • 3
  • 4(current)
  • 5
  • 6
  • 11
  •   



Logout Mark Read Team Forum Stats Members Help
[WINDOWS] HOW-TO get XBMC for Windows to work with remote control via IR Server Suite0
This forum uses Lukasz Tkacz MyBB addons.