Convert from 1.4.7.2x86 to 1.5.0x64
#1
I’m a long time user of EMM...been limping along on 1.4.7.2x86...is there a preferred method for moving to 1.5x64?

Obviously I’d like to keep my current data if possible....

Thanks for your time...
Reply
#2
Just install die new version over the old one. The installer removes no longer needed files and Ember converts the database at start if needed. The settings will be readed as usual. Please check the setting anyway because some options has been added and some removed.
Reply



Logout Mark Read Team Forum Stats Members Help
Convert from 1.4.7.2x86 to 1.5.0x640
This forum uses Lukasz Tkacz MyBB addons.