NextPVR Incompatible message with latest Nightly Beta Version 9th Jan 2021
#1
Hi, Latest Nightly v19 of Kodi gives an incompatible add-on message for NextPVR addon (Running v 8.0.3). Any idea when this might get fixed ?

Cheers and a big thanks for all the hard work people do to keep everything working. Its really appreciated :-)
Reply
#2
There was an API change but 8.1.0 was already released.  I am not sure how they manage addon distribution when there is a late API in betat stage since if the release 8.1.0 now everyone beta 2 or earlier will fail. 

8.1.0 is available via the build system https://jenkins.kodi.tv/view/Addons/job/....0-Matrix/

Martin
Reply
#3
(2021-01-10, 18:48)emveepee Wrote: There was an API change but 8.1.0 was already released.  I am not sure how they manage addon distribution when there is a late API in release candidate stage since if the release 8.1.0 now everyone running rc1/rc2 will fail. 

8.1.0 is available via the build system https://jenkins.kodi.tv/view/Addons/job/....0-Matrix/

Martin

Thanks, that sorted it :-)
Reply



Logout Mark Read Team Forum Stats Members Help
NextPVR Incompatible message with latest Nightly Beta Version 9th Jan 20210
This forum uses Lukasz Tkacz MyBB addons.