Kodi will not boot GUI but can hear remote "clicks" and can SSH into it
#1
Hello Everyone, 

I am running into this issue with Kodi and the Raspberry Pi 4, where there is no image being displayed. However, there is clicks from the remote and I can SSH into the console.

Error log is as follows: https://paste.kodi.tv/avujizebuv.kodi
Reply
#2
Are you using the fkms overlay in /boot/config.txt?

dtoverlay=vc4-fkms-v3d
Reply
#3
(2021-01-15, 01:57)wagnerch42 Wrote: Are you using the fkms overlay in /boot/config.txt?

dtoverlay=vc4-fkms-v3d

No should I add it? It’s under the flash folder via SSH right?
Reply
#4
(2021-01-14, 07:32)lighthouse3723 Wrote: Error log is as follows:

2019-04-11 12:28:39.625 T:3011450192 NOTICE: Disabled debug logging due to GUI setting. Level 0.

That is not an error/debug log. Debugging mode must be enabled, and then LibreELEC restarted, to see a full debug log.

(2021-01-14, 07:32)lighthouse3723 Wrote: where there is no image being displayed

As in "nothing at all"? Because your current log show no videos being played, at all.
Got a Kodi problem? Provide us with a full Debug log (wiki) || Usefull pages: First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Reply
#5
(2021-01-15, 05:14)lighthouse3723 Wrote: No should I add it? It’s under the flash folder via SSH right?

Didn't even notice it was LibreELEC, it should be all right in that case.  I am not sure where it is on LibreELEC, it's not really my kind of thing.  I know if you run kms then I believe you see the GUI, but no video playback is displayed.  Perhaps, as Klojum suggested maybe start up in debug and see if it has any additional information.  Also, make sure you plug it into the right HDMI port, should be the one next to the USB-C charger port.

Perhaps clarifying whether you see the GUI at all, or you just see no video during playback would be helpful.
Reply



Logout Mark Read Team Forum Stats Members Help
Kodi will not boot GUI but can hear remote "clicks" and can SSH into it0
This forum uses Lukasz Tkacz MyBB addons.