What version do you recommend using?
#1
Hi,

I'm using TVHeadEnd 4.2 on LibreElec, and have just one glitch. Although in TVH I have set to use Windows filenames, if I set a recording from my Raspberry Pi, it includes ? or : which then isn't Windows compatible. Not a major headache apart from backing up via Windows for safety reasons.

I did wonder if this is because the default plugin version seems to be 4.2.

So, should I update the TVH service? What version is best to use with LibreElec? Any thoughts?

Best wishes,

Mark
Reply
#2
If you can get a recent version that was compiled from git that would be the best to run.  The git master development version is just as stable as the 4.2 version but contains many  fixes. 

I vaguely remember a bug with the windows characters being fixed but it's so long ago I couldn't say with any certainty.  I have never ever used windows personally so it wouldn't be a bug that I would notice had it been there.
Reply
#3
Thanks!

Updated to 4.3-1906 using the pre-compiled 'nightly' build from LibreElec, and so far it all seems to be fine. Smooth update and all timers and recordings retained. It will be interesting to see if the problems I have seen are fixed.
Reply



Logout Mark Read Team Forum Stats Members Help
What version do you recommend using?0
This forum uses Lukasz Tkacz MyBB addons.