Amber not working on nVidia Shield since last update
#1
Hi

Been using amber for a long time but since the last update its quite borked and i dont know why.
The recently added for both movies and tv shows just show a striked through circle. 
Default skin works as normal. 

The log says this about it.
https://paste.kodi.tv/eyecedebup.kodi

Im guessing something needs updating or something but no clue what.
#2
(2021-01-24, 14:06)diggeman Wrote: Hi

Been using amber for a long time but since the last update its quite borked and i dont know why.
The recently added for both movies and tv shows just show a striked through circle. 
Default skin works as normal. 

The log says this about it.
https://paste.kodi.tv/eyecedebup.kodi

Im guessing something needs updating or something but no clue what.
@diggeman, the location of the skin-provided playlists changed a while ago. From your log excerpt it seems that you will have to reconfigure your shelves. Just select the same things (default shelves, movies, recently added movies, same for TV shows). When your menu builds again the shelves should point to the correct locations. Please let me know how it goes. Thanks.

Regards,

Bart
#3
(2021-01-25, 12:57)bsoriano Wrote:
(2021-01-24, 14:06)diggeman Wrote: Hi

Been using amber for a long time but since the last update its quite borked and i dont know why.
The recently added for both movies and tv shows just show a striked through circle. 
Default skin works as normal. 

The log says this about it.
https://paste.kodi.tv/eyecedebup.kodi

Im guessing something needs updating or something but no clue what.
@diggeman, the location of the skin-provided playlists changed a while ago. From your log excerpt it seems that you will have to reconfigure your shelves. Just select the same things (default shelves, movies, recently added movies, same for TV shows). When your menu builds again the shelves should point to the correct locations. Please let me know how it goes. Thanks.

Regards,

Bart
Worked a treat, thank you very much!



Logout Mark Read Team Forum Stats Members Help
Amber not working on nVidia Shield since last update0
This forum uses Lukasz Tkacz MyBB addons.