Android Trouble adding add -on
#1
Hello All
First time in your forum and want to say thanks before and hope I posted in right area?
Pendoo x10 plus
[font=Arial,sans-serif]Android 9.0 TV Box 4GB RAM 32GB ROM, Android Box Amlogic S905X3 Quad-Core 64bits Dual-Band WiFi 2.4G/5G 1000M LAN BT 4.2 8K Ultra HD 3D H.265 USB 3.0 TV Box[/font]
 
I had this unit working great early last year but was lagging.
I did a reset was able to connect to internet after and I have  allow from unknown sources and when I am in Kodi I select add source the box appears  then I type in the Http:// paste.kodi.tv/instead then add media name then I go back to home screen hit install from zip and the media name is not there.
I feel I am just so close and need to change something in the program or a setting on my tv box tto get to work as I have done this all before and it worked great but this was before I  did the reset
Hope you can help me.
Thanks in ADVANCE
Reply
#2
To receive meaningful assistance you will need to provide a full debug log.

The instructions are here... debug log (wiki)

If you are using the Basic Method, then ensure the following is applied...
1.Enable debugging in Settings>System Settings>Logging,
2.Restart Kodi
3.Replicate the problem.
4.Upload the log to Kodi Paste Site manually or use the Kodi Logfile Uploader. (wiki) With either method post the link to the log back here.

If you are using the Advanced Method ensure you have correctly created and applied the advancedsettings.xml file (wiki)

In both instances, you should see the word DEBUG throughout the log.

Note: Full logs only. No partial or redacted logs
Do NOT post your logs directly into the forum. Use the Kodi Paste Site. Post the link to your pasted log in the forum
Got a Kodi problem? Provide a full Debug log (wiki) | Usefull pages: First time user (wiki) | Troubleshooting (wiki) | Free content (wiki) | Forum rules (wiki) | VPN policy (wiki)
Reply
#3
Why are you trying to add our paste site as a host? Or was that just an example?

Our paste site doesn't contain any addons. If you want to install addons from our repo, you do that under the addon browser in the addons section of the main menu.
|Banned add-ons (wiki)|Forum rules (wiki)|VPN policy (wiki)|First time user (wiki)|FAQs (wiki) Troubleshooting (wiki)|Add-ons (wiki)|Free content (wiki)|Debug Log (wiki)|

Kodi Blog Posts
Reply
#4
(2021-02-03, 10:02)DarrenHill Wrote: Why are you trying to add our paste site as a host? Or was that just an example?

Our paste site doesn't contain any addons. If you want to install addons from our repo, you do that under the addon browser in the addons section of the main menu.
Reply
#5
(2021-02-05, 01:43)beanboy8321 Wrote:
(2021-02-03, 10:02)DarrenHill Wrote: Why are you trying to add our paste site as a host? Or was that just an example?

Our paste site doesn't contain any addons. If you want to install addons from our repo, you do that under the addon browser in the addons section of the main menu.

Thank I was just using your log as example  I will try the debugging and see if that works  
I played the other day with it before I read the debugging information and noticed I cld not download anything from google play store with my android box could not download the updated Kodi or any kind of programs got a error code 403  
I went to my tablet and no problem to down load from  playstore so I was signed in so  hope this debug fix problem   Thanks again for your help
Reply



Logout Mark Read Team Forum Stats Members Help
Trouble adding add -on0
This forum uses Lukasz Tkacz MyBB addons.