Solved Kodi Forum page Freezes when @ Sign pressed
#1
Hi everyone,
I have been having this issue on ANY device .
During any post if I have to choose the @ sign then it freezes my Google chrome be it either on  PC / Laptop .
It takes more then a minute to return to Life.
My PC is i7 4790K + 16 Gb RAM + GTX 970 + SSD 
My laptop is Corei7 10510u, 16G RAM, NVME SSD
Is this Only On chrome as I have tried it on Opera & there does not seem to be such a long freeze ( last 10 seconds to unfreeze) ?  Or is this just @ my end
Reply
#2
@shaktoo - from a quick trial (with this post) I can't replicate the problem.

Maybe try a test by opening an incognito mode window, open the forum there, log in and see if the problem replicates. That window won't have any addons or plug-ins that you may have on Chrome active, but if it's from two machines then it may be something on your network somehow?
|Banned add-ons (wiki)|Forum rules (wiki)|VPN policy (wiki)|First time user (wiki)|FAQs (wiki) Troubleshooting (wiki)|Add-ons (wiki)|Free content (wiki)|Debug Log (wiki)|

Kodi Blog Posts
Reply
#3
I have just tried at my office PC as you have kindly suggested on a Incognito window and yes you were absolutely right as  nothing froze.
OK so its one of the addons that i use both on opera & chrome 
Now the trouble shooting begins
Thanks for your help @DarrenHill
Reply
#4
@DarrenHill : would you have another really helpful suggestion in how to address this further. I have disabled all addons yet this still persist ? Only in incognito kode this does not happen ? is this something to do with google chrome security settings then ?
Reply
#5
If it's not happening in incognito mode, then it's something in either your settings for chrome or some addon/extensions that you've got installed.

First step would be to disable all of the latter and then re-add them one by one (or in blocks of half of the currently disabled ones) and see if it's one of those. That would be my suspicion as to the cause. How have you disabled them until now? Via the menu and the extensions option under "more tools" or just via what's visible on the toolbar? The menu will show all currently running extensions, so that's the best place to disable them (the little slider on the lower-right of each item's box).

If that doesn't show something, then yes it's diving into Google settings (especially security). But do the extensions first, as they are automatically disabled in incognito mode which makes me think it's something there.
|Banned add-ons (wiki)|Forum rules (wiki)|VPN policy (wiki)|First time user (wiki)|FAQs (wiki) Troubleshooting (wiki)|Add-ons (wiki)|Free content (wiki)|Debug Log (wiki)|

Kodi Blog Posts
Reply
#6
@DarrenHill : Update, it was not any addon but the security settings. I went into the security settings and had to add Kodi forums to be able to run  without any restrictions and since then no more freezing when pressing @ Symbol. 
Thank you for your suggestions & help !
Reply
#7
You're welcome, glad it's fixed Smile

Thread marked solved.
|Banned add-ons (wiki)|Forum rules (wiki)|VPN policy (wiki)|First time user (wiki)|FAQs (wiki) Troubleshooting (wiki)|Add-ons (wiki)|Free content (wiki)|Debug Log (wiki)|

Kodi Blog Posts
Reply



Logout Mark Read Team Forum Stats Members Help
Kodi Forum page Freezes when @ Sign pressed0
This forum uses Lukasz Tkacz MyBB addons.