Timeshifting Has Become Erratic
#1
I have the following setup on Win10:
NextPVR 5.0.9 (201026)
Kodi 18.9.0
NextPVR add-on 3.3.21 b y Graeme Blackley which I installed from a zip file.

Time shifting in LiveTV was working properly before, but about a week ago become essentially inoperable.  When I hit pause, upon resumption video promptly shifts to the very beginning of when buffering started.  Same thing when I try to skip back.  So, for now, the only thing I can do reliably is watch TV without timeshifting.  I uninstalled and then re-installed Kodi and the NextPVR add-on, but I still get the same behavior.  I've read some posts on this forum, but nothing seems to help.  Any ideas?
Reply
#2
I can have a look at the Kodi debug log but this point I suggest trying Kodi Matrix first since if a fix is required it will be in Matrix only.

Martin
Reply
#3
OK, I uninstalled Leia and then installed Matrix.  I then tried to install NextPVR add-on for Matrix from zip file and get the following error:

"Failed to Installed Add-on from zip file.  The dependency on Kodi.binary.global.main version 1.0.14 could not be satisfied."

Any ideas?
Reply
#4
You probably aren't installing the correct version.  Why are you installing from the zip file and not the recommended Kodi repository?   If it is a security concern you can download the zip manually from http://mirrors.kodi.tv/addons/matrix/  but that is the same place that Kodi will get it from.

Martin
Reply
#5
(2021-02-15, 21:03)emveepee Wrote: You probably aren't installing the correct version.  Why are you installing from the zip file and not the recommended Kodi repository?   If it is a security concern you can download the zip manually from http://mirrors.kodi.tv/addons/matrix/  but that is the same place that Kodi will get it from.

Martin

As usual you are right.  I installed an earlier version.  All seems well in time-shifting land.  Thanks so much for your help.
The reason I install from repository is because I get an error when I do that that says "Could Not Connect to Repository".  Had the same problem on Leia.
Reply
#6
Great.  Perhaps you have some VPN or Internet suite blocking you from the mirror for some reason.  I that isn't the case, you should consider creating an issue on github with your debug log, running from the repository is recommended when it is available.

Martin
Reply



Logout Mark Read Team Forum Stats Members Help
Timeshifting Has Become Erratic0
This forum uses Lukasz Tkacz MyBB addons.