Experimental Youtube Music Addon
#76
Hey there, in the documentation, did you try a different browser like chrome, edge, or Firefox and followed the guide and the template i provided in my GitHub?

https://ytmusicapi.readthedocs.io/en/0.2...d-requests
Reply
#77
For anyone living in India YouTube Premium is only about $1.60 per month. Plus, if you travel internationally Google don't geo-block YouTube.
Reply
#78
I just did setup this plugin on a Raspberry Pi 2, running LibreElec 10.0.3. Setup was flawless, working with the cookie also was no problem at all. The plugin also shows the content of my library. However, it does not playback any song. The spinning wheel of dead appears for every song. Looking in the log I do see this:

https://paste.kodi.tv/dupunizunu.kodi

Anyone a clue what might be the problem?
Reply
#79
(2022-10-21, 17:18)vriesm Wrote: I just did setup this plugin on a Raspberry Pi 2, running LibreElec 10.0.3. Setup was flawless, working with the cookie also was no problem at all. The plugin also shows the content of my library. However, it does not playback any song. The spinning wheel of dead appears for every song. Looking in the log I do see this:

https://paste.kodi.tv/dupunizunu.kodi

Anyone a clue what might be the problem?
Snippets are not useful. Post a link to your full Debug Log to receive meaningful support.
Always read the Wiki, FAQ and search the forum before posting.
Read/follow the forum rules.
Reply
#80
Hi all, thanks a lot for this wonderful addon. That is, until an update or something screws up my login.

I typically get it to work again, but I usually have to try numerous times in sort of a hit and miss process. The Github setup guide is, at least for me, a little difficult I'm afraid. I do not even know how to open a python console as the guide tells me to do. I remember before I had to copy paste client-IDs and cookie data in a notepad file I believe. Eventually this would work.

You can tell I'm struggling.

Is there an easier way to setup the Youtube Music addon or a more elaborate setup guide maybe? I would love to get everything to work again.

Thanks for thinking with me.

Marko
Reply
#81
To vriesm If you go into the YTM addon settings and  move down to advanced clear the cache and clear the auhentication cache back out then launch it will load your library and try a song.
Reply
#82
(2022-07-15, 11:34)napper Wrote: Hello and best regards to everyone. Sorry, I forgot the forum is in English. Great job, but after uploading the key, NO TRACKS FOUND crashes and all directories are empty. Someone knows what could be the reason. Help because you want to listen. The hardware is X96 max plus and kodi 19.5.
Same issue here: Header is fine but "NO TRACKS FOUND" everywhere.
Here is the log:
egekiguvat.kodi (paste)
Issue create in GitHub

Thanks for the great job and.. Don't give up!!!
Reply
#83
+1
Reply
#84
Hey guys, the YT Music addon is kinda working but barely and i need some contributors to help on this add-on if possible. It's kinda dead and i wish we had more contributors. If you guys like to contribute, that would be really great. Thank you.
Reply
#85
(2022-12-16, 05:51)Goldenfreddy0703 Wrote: Hey guys, the YT Music addon is kinda working but barely and i need some contributors to help on this add-on if possible. It's kinda dead and i wish we had more contributors. If you guys like to contribute, that would be really great. Thank you.
I've opened an issue that was first reported with Beta10 but still occurs with Beta12 on LibreELEC 10.0.3

https://github.com/Goldenfreddy0703/plug.../issues/19

I will go through logs more carefully but my Python skills are likely lacking.
Reply



Logout Mark Read Team Forum Stats Members Help
Experimental Youtube Music Addon0
This forum uses Lukasz Tkacz MyBB addons.