v19 The Movie Database and TMDb TV Shows are not scraping artwork
#1
I just installed v19 and suddenly the scrapers won't download artwork. I believe I know why but I don't know what the fix is.

From the logs I see this:
2021-03-04 22:49:58.190 T:20120   ERROR <general>: CCurlFile::Stat - Failed: Couldn't resolve host name(6) for https://t/p/original/uDJrkdgddtzDlwNZw1Hy3HKiMy4.jpg
2021-03-04 22:49:58.190 T:20120   DEBUG <general>: CTextureCacheJob::GetImageHash - unable to stat url https://t/p/original/uDJrkdgddtzDlwNZw1Hy3HKiMy4.jpg

The problem is the url. The image is stored here:
https://www.themoviedb.org/t/p/original/...HKiMy4.jpg

The scrapers don't seems to be using incomplete urls. So the question is, how can I fix this?
Reply
#2
@mcfilmmakers

How did you originally add the items to the library- scrapers or nfo files?

If nfo files, can you post the contest of your tvshow.nfo file to Kodi Paste Site and provide the link.

If the scraper, can you provide a Debug Log that captures this problem.
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
#3
(2021-03-05, 06:12)Karellen Wrote: @mcfilmmakers

How did you originally add the items to the library- scrapers or nfo files?

If nfo files, can you post the contest of your tvshow.nfo file to Kodi Paste Site and provide the link.

If the scraper, can you provide a Debug Log that captures this problem.
As stated in my OP, it was scraper and the error was posted in OP.
Reply



Logout Mark Read Team Forum Stats Members Help
The Movie Database and TMDb TV Shows are not scraping artwork0
This forum uses Lukasz Tkacz MyBB addons.