This weekend our forum will be unavailable for a few hours due to maintenance.

Solved HTS, Compatibility problem with Windows 10
#1
After Linux distros, I have to move to Kodi 19 for x reasons under Windows 10.
After that it had done plugin auto migrations, and there is a conflict with HTS addon (it says it i not compatible) . Dvbviewer's one is compatible and works.
Any ways to resolve this ?
ps: Linux distros are working under kodi 19 + hts plugin
Reply
#2
Solved by asking via github
Reply



Logout Mark Read Team Forum Stats Members Help
HTS, Compatibility problem with Windows 100
This forum uses Lukasz Tkacz MyBB addons.