Broken beautifulsoup4 4.9.3 + Leia
#1
Hi,
Latest update beautifulsoup4 4.9.3 @Leia triggers
Code:
script.module.beautifulsoup4/lib/bs4/element.py:16: UserWarning: The soupsieve package is not installed. CSS selectors cannot be used. 'The soupsieve package is not installed. CSS selectors cannot be used.'
Reply
#2
(2021-03-24, 06:55)JimmySmith2 Wrote: Hi,
Latest update beautifulsoup4 4.9.3 @Leia triggers
Code:
script.module.beautifulsoup4/lib/bs4/element.py:16: UserWarning: The soupsieve package is not installed. CSS selectors cannot be used. 'The soupsieve package is not installed. CSS selectors cannot be used.'

I can confirm this.
Reply
#3
This was fixed last weekend, trigger a search for updates on the official repo.
https://github.com/xbmc/repo-scripts/pull/1944
Reply
#4
Not sure why it didn't work for me, but triggering an update on the official repo didn't do it. I had to manually install from zip. I'm on Leia. Any idea why it didn't work?
Reply



Logout Mark Read Team Forum Stats Members Help
beautifulsoup4 4.9.3 + Leia0
This forum uses Lukasz Tkacz MyBB addons.