Solved Filter showing 128 as earliest show date
#1
I'm seeing an issue where the filter function is picking up 128 as the earliest year for one of my shows.  (this makes it a pain when activating the filter as you have to press and hold to move the slider from 128 to the required year)

I've made sure that every show in my library has a valid date but I have noticed that Kodi is grouping all shows from 200x as a separate category of "200". (see below)

Can anyone help?

Image


Image
Reply
#2
You are now not using the default skin. Please confirm with Estuary active (restart Kodi to deactivate any current active skin processes) if this is not a skin-related problem or a Linux-only problem.
Just to be sure, which Kodi version are you using and which Linux OS is active?
Got a Kodi problem? Provide us with a full Debug log (wiki) || Usefull pages: First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Reply
#3
(2021-04-08, 09:09)Klojum Wrote: You are now not using the default skin. Please confirm with Estuary active (restart Kodi to deactivate any current active skin processes) if this is not a skin-related problem or a Linux-only problem.
Just to be sure, which Kodi version are you using and which Linux OS is active?
Thanks for the reply.

Appears to be the same with Estuary.

Using LibreELEC 9.2.6, Kodi v18.9.0.

Image

Image
Reply
#4
I just checked on my Kodi 18 setup, and the filter works okay: 1925 is the first movie year.

Can you open the movie listing with its titles, and sort on Year, and see which movie(s) is/are at the top?

I'm guessing it's just one movie with the wrong metadata. Perhaps you can refresh that movie? Possibly the wrong year was entered at the TMDB website.
Got a Kodi problem? Provide us with a full Debug log (wiki) || Usefull pages: First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Reply
#5
(2021-04-08, 12:35)Klojum Wrote: I just checked on my Kodi 18 setup, and the filter works okay: 1925 is the first movie year.

Can you open the movie listing with its titles, and sort on Year, and see which movie(s) is/are at the top?

I'm guessing it's just one movie with the wrong metadata. Perhaps you can refresh that movie? Possibly the wrong year was entered at the TMDB website.

Thanks for the tip to sort by year (I'd previously been searching through shows manually trying to find the rogue metadata).

One particular show had a premiere date picked up from thetvdb of "04/11/0200" - for some reason the 0200 was causing Kodi to display the earliest date in the filter as 128. 

This has now fixed it, cheers!  Blush
Reply
#6
Right... No idea why I was fixating on movies all of a sudden when the problem was with tv shows, but the method is at least the same.
Glad the problem is fixed.

Thread marked solved.
Got a Kodi problem? Provide us with a full Debug log (wiki) || Usefull pages: First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Reply



Logout Mark Read Team Forum Stats Members Help
Filter showing 128 as earliest show date0
This forum uses Lukasz Tkacz MyBB addons.