v19 I depend on several addons which are not in Matrix repo. Can I help?
#1
I depend upon several addons which don't have migrated versions in the Kodi 19 repo. I have acquired updated versions, or updated myself. What is the best way about helping out?

script.module.dateutil
script.module.pydevd
script.module.kodi65
script.module.youtube.dl

I have created issues for several of these in github with an offer to help. Is this enough?
Reply
#2
dateutil and youtube.dl are both actively available in matrix 

pydevd hasnt been touched in 7 years - https://github.com/xbmc/repo-scripts/com...ule.pydevd
Go nuts, fork, fix, PR

As far as im aware, i dont believe phil65 is doing any addons anymore, so if you dont happen to get a response from him, same as above for kodi65, fork, fix, pr.
Reply



Logout Mark Read Team Forum Stats Members Help
I depend on several addons which are not in Matrix repo. Can I help?0
This forum uses Lukasz Tkacz MyBB addons.