Beta Embuary for Matrix Beta Test
#16
This is a feedback test of bugs. And -> no.
Main: Lancool II Mesh  - Ryzen 9 5900x - MSI x570 Unify - Zotac RTX 3080 AMP HOLO - 32GB Trident Z Neo 3600 CL16 -  EVO 960 M.2 250GB / EVO 940 250GB / MX100 512GB /  Crucial P1 2TB / WD Blue 3D Nand 2TB 
Sound: Saxx AS30 DSP - Beyer Dynamic Custom One Pro 
TV: Nvidia Shield 2019 Pro- Adalight 114x LEDs - Sony 65XG9505 - Kodi / Emby - Yamaha RX-V683 - Heco Victa 700/101/251a + Dynavoice Magic FX-4
Server: i3 Skylake - 8GB - OMV4 - 22TB Storage
Reply
#17
In Embuary Matrix, when pressing Install from Zip in Addons, (submenu option that comes pre-packaged with Embuary) it takes you to My Addons instead of installing from zip. If I navigate backwards click on install from zip inside the folder not the submenu option from Addons, then cancel and go back, using the submenu option works correctly otherwise no. Debug Log Here: https://paste.kodi.tv/dogebuguxo.kodi
Reply
#18
I updated a Coreelec system to Matrix and the beta. Everything is working well. The only difference is that now I don't see the EPG images. Channel icons only. And it's the same list and so on, I don't know if it's something from the addon or from the skin.
Reply
#19
fixed the "install by zip" thing.
For the EPG images I have to reconfigure my PVR backend at first. I don't watch TV since years so it's more than unused and broken atm.

Anyway, I've submitted the Matrix version to the repo and waiting for the approval. Everything else is minor I guess.

Btw:
The skin now also supports the MediaImport project by @Montellese and the dialog for it is integrated.
Main: Lancool II Mesh  - Ryzen 9 5900x - MSI x570 Unify - Zotac RTX 3080 AMP HOLO - 32GB Trident Z Neo 3600 CL16 -  EVO 960 M.2 250GB / EVO 940 250GB / MX100 512GB /  Crucial P1 2TB / WD Blue 3D Nand 2TB 
Sound: Saxx AS30 DSP - Beyer Dynamic Custom One Pro 
TV: Nvidia Shield 2019 Pro- Adalight 114x LEDs - Sony 65XG9505 - Kodi / Emby - Yamaha RX-V683 - Heco Victa 700/101/251a + Dynavoice Magic FX-4
Server: i3 Skylake - 8GB - OMV4 - 22TB Storage
Reply
#20
(2021-04-22, 08:48)sualfred Wrote: fixed the "install by zip" thing.
For the EPG images I have to reconfigure my PVR backend at first. I don't watch TV since years so it's more than unused and broken atm.

Anyway, I've submitted the Matrix version to the repo and waiting for the approval. Everything else is minor I guess.

Btw:
The skin now also supports the MediaImport project by @Montellese and the dialog for it is integrated.

Thank you very much
Reply
#21
(2021-04-22, 08:48)sualfred Wrote: fixed the "install by zip" thing.
For the EPG images I have to reconfigure my PVR backend at first. I don't watch TV since years so it's more than unused and broken atm.

Anyway, I've submitted the Matrix version to the repo and waiting for the approval. Everything else is minor I guess.

Btw:
The skin now also supports the MediaImport project by @Montellese and the dialog for it is integrated.

Dope! Thanks for working on the skin diligently and hope your condition is better!
Reply
#22
(2021-04-22, 18:29)Majin01 Wrote:
(2021-04-22, 08:48)sualfred Wrote: fixed the "install by zip" thing.
For the EPG images I have to reconfigure my PVR backend at first. I don't watch TV since years so it's more than unused and broken atm.

Anyway, I've submitted the Matrix version to the repo and waiting for the approval. Everything else is minor I guess.

Btw:
The skin now also supports the MediaImport project by @Montellese and the dialog for it is integrated.

Dope! Thanks for working on the skin diligently and hope your condition is better!

I have been using your skin for years and love it. I've just now joined the kodi forum to say thank you for working on this like you have, especially with everything you've got going on.
Reply
#23
Many thanks for the Matrix updates sualfred!

Spotted one issue when trying to change the thumbnail for menu items - the following results in an error message 'Skin Shortcuts - Unable to build menu....'
- Go to Settings/Home and hubs/Edit menu config
- Select picture icon then Replace default thumbnail
- Select Browse and pick a png (for example) 
- Go back and 'Apply Changes'
- Wait a moment and the error appears and menu will not update with changes.

Hopefully easy to recreate.
Reply
#24
Just remembered a bug not exclusive to the matrix version...

It's not possible to assign a number to the title of a hub menu item, e.g:
- Go to Settings/Home and hubs/Edit menu config (say for the Movie hub)
- Pick a menu item and select the 'pen' icon to edit the title
- Change it to, say, 2020, and apply changes

I think as this point you end up with a menu item with no title. I can see in script-skinshortcuts-includes.xml the created label, instead of being
<label>2020</label>
Will be:
<label>$LOCALIZE[2020]</label>  

I guess there's some confusion with attribute IDs (or something like that) in the script(?) that generates the XML from changes made within the gui?
Reply
#25
@harryb 

first issue:
Not skin related. Please report this bug in the skinshortcuts thread. There is something bugged with its python3 conversation

second issue:
Cannot reproduce it. I've changed it to "2020" for testing as u suggested and it works perfectly fine.
Main: Lancool II Mesh  - Ryzen 9 5900x - MSI x570 Unify - Zotac RTX 3080 AMP HOLO - 32GB Trident Z Neo 3600 CL16 -  EVO 960 M.2 250GB / EVO 940 250GB / MX100 512GB /  Crucial P1 2TB / WD Blue 3D Nand 2TB 
Sound: Saxx AS30 DSP - Beyer Dynamic Custom One Pro 
TV: Nvidia Shield 2019 Pro- Adalight 114x LEDs - Sony 65XG9505 - Kodi / Emby - Yamaha RX-V683 - Heco Victa 700/101/251a + Dynavoice Magic FX-4
Server: i3 Skylake - 8GB - OMV4 - 22TB Storage
Reply
#26
@harryb 

regarding the skinshortcuts issue:
https://github.com/mikesilvo164/script.s...ts/pull/31

I've found the problem and created a PR. Now it's up to the script maintainer to merge it and to submit it to the repo
Main: Lancool II Mesh  - Ryzen 9 5900x - MSI x570 Unify - Zotac RTX 3080 AMP HOLO - 32GB Trident Z Neo 3600 CL16 -  EVO 960 M.2 250GB / EVO 940 250GB / MX100 512GB /  Crucial P1 2TB / WD Blue 3D Nand 2TB 
Sound: Saxx AS30 DSP - Beyer Dynamic Custom One Pro 
TV: Nvidia Shield 2019 Pro- Adalight 114x LEDs - Sony 65XG9505 - Kodi / Emby - Yamaha RX-V683 - Heco Victa 700/101/251a + Dynavoice Magic FX-4
Server: i3 Skylake - 8GB - OMV4 - 22TB Storage
Reply
#27
What is this and how do I get rid of it? Thank you.

Image
Reply
#28
that r ur tags
Main: Lancool II Mesh  - Ryzen 9 5900x - MSI x570 Unify - Zotac RTX 3080 AMP HOLO - 32GB Trident Z Neo 3600 CL16 -  EVO 960 M.2 250GB / EVO 940 250GB / MX100 512GB /  Crucial P1 2TB / WD Blue 3D Nand 2TB 
Sound: Saxx AS30 DSP - Beyer Dynamic Custom One Pro 
TV: Nvidia Shield 2019 Pro- Adalight 114x LEDs - Sony 65XG9505 - Kodi / Emby - Yamaha RX-V683 - Heco Victa 700/101/251a + Dynavoice Magic FX-4
Server: i3 Skylake - 8GB - OMV4 - 22TB Storage
Reply
#29
(Yesterday, 14:03)sualfred Wrote: that r ur tags

How can I remove them? I don't like the way it looks.
Reply
#30
Never mind. I thought it was a function specific to the skin. I found them in the myvideos db and deleted the entries. They're gone now.
Reply



Logout Mark Read Team Forum Stats Members Help
Embuary for Matrix Beta Test0
This forum uses Lukasz Tkacz MyBB addons.