Android Film descriptions not shown
#1
Hello
I show all movies in a file view.
While the pictures are shown the filmetext is not.

The settings are "local information only".
The same does not happen on windows systems.

Do you have an idea.

Regards

Heinrichxx
Reply
#2
(2021-05-09, 12:28)Heinrichxx Wrote: Hello
I show all movies in a file view.
While the pictures are shown the filmetext is not.

The settings are "local information only".
The same does not happen on windows systems.

Do you have an idea.

Regards

Heinrichxx
@Heinrichxx , I would need to se a screenshot to better evaluate the issue.  Thanks.

Regards,

Bart
Amber Maintainer
Main HTPC: Intel Core i7, 32GB, nVidia GTX1080, Windows 10 AVR: Yamaha RX-V683 TV: LG CX Kodi: 19.1 Skin: Amber
Reply
#3
(2021-05-09, 16:10)bsoriano Wrote:
(2021-05-09, 12:28)Heinrichxx Wrote: Hello
I show all movies in a file view.
While the pictures are shown the filmetext is not.

The settings are "local information only".
The same does not happen on windows systems.

Do you have an idea.

Regards

Heinrichxx
@Heinrichxx , I would need to se a screenshot to better evaluate the issue.  Thanks.

Regards,

Bart
Hi Bart
I will do it.
Regards
Juan
Reply
#4
Hello

I have uploaded the 2 pictures

1. Fileview without any movie information
2. Filminformation while the movie is running

This happens on an Android TV but not on Windows.
On Windows also in Fileview the information is shown.

I am Using KODI 19.

Regards

Heinrichxx
ImageImage
Reply
#5
(2021-05-13, 12:22)Heinrichxx Wrote: Hello

I have uploaded the 2 pictures

1. Fileview without any movie information
2. Filminformation while the movie is running

This happens on an Android TV but not on Windows.
On Windows also in Fileview the information is shown.

I am Using KODI 19.

Regards

Heinrichxx
ImageImage

Hello
Do you have an suggestion about this subject.
Regards
Heinrichxx
Reply
#6
(2021-05-22, 15:51)Heinrichxx Wrote:
(2021-05-13, 12:22)Heinrichxx Wrote: Hello

I have uploaded the 2 pictures

1. Fileview without any movie information
2. Filminformation while the movie is running

This happens on an Android TV but not on Windows.
On Windows also in Fileview the information is shown.

I am Using KODI 19.

Regards

Heinrichxx
ImageImage

Hello
Do you have an suggestion about this subject.
Regards
Heinrichxx
@Heinrichxx, please provide a screenshot of the same file in file mode and in the OSD.  There would not be any description in file mode if you have not scanned the movie into your library.  The screenshot from the OSD looks to be from a movie that you have scanned into your library.  Thanks.

Since you are seeing different behavior  in different OS, please provide a screenshot in file mode for the same file, in Windows and in Android TV.  Thanks.
Regards,

Bart
Amber Maintainer
Main HTPC: Intel Core i7, 32GB, nVidia GTX1080, Windows 10 AVR: Yamaha RX-V683 TV: LG CX Kodi: 19.1 Skin: Amber
Reply
#7
i am using universal movie scraper on an android tv and kodi 19 and had the same problems for about a week or so. but only when i scraped a movie with universal movie scraper. the others were working alright.

today all over sudden the description was there. seems like there was a problem with wherever the scraper gets the information from
Sony TV Android 8.0, Kodi 19, Latest Amber
Reply



Logout Mark Read Team Forum Stats Members Help
Film descriptions not shown0
This forum uses Lukasz Tkacz MyBB addons.